CAPWAP-BASE-MIB
- Registered at
- 1.3.6.1.2.1.196
- Last updated
- 2010-04-30 00:00
- Organization
- IETF Control And Provisioning of Wireless Access Points (CAPWAP) Working Group http://www.ietf.org/html.charters/capwap-charter.html
- Revisions
- 2010-04-30 00:00
- Namespace
- standard
- Source file
CAPWAP-BASE-MIB- Digest
sha256:b2a438a6ac8889685be6b00ccd585937fb17c1a5d38ac372d9bbe0bd493f5ed4
Description
Copyright (c) 2010 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted pursuant to, and subject to the license terms contained in, the Simplified BSD License set forth in Section 4.c of the IETF Trust's Legal Provisions Relating to IETF Documents (http://trustee.ietf.org/license-info). This version of this MIB module is part of RFC 5833; see the RFC itself for full legal notices. This MIB module contains managed object definitions for the CAPWAP Protocol.
Contact
General Discussion: capwap@frascone.com To Subscribe: http://lists.frascone.com/mailman/listinfo/capwap Yang Shi (editor) Hangzhou H3C Tech. Co., Ltd. Beijing R&D Center of H3C, Digital Technology Plaza NO. 9 Shangdi 9th Street, Haidian District Beijing 100085 China Phone: +86 010 82775276 Email: rishyang@gmail.com David T. Perkins (editor) 228 Bayview Dr. San Carlos, CA 94070 USA Phone: +1 408 394-8702 Email: dperkins@dsperkins.com Chris Elliott (editor) 1516 Kent St. Durham, NC 27707 USA Phone: +1 919-308-1216 Email: chelliot@pobox.com Yong Zhang (editor) Fortinet, Inc. 1090 Kifer Road Sunnyvale, CA 94086 USA Email: yzhang@fortinet.com
Imports
| From | Symbols |
|---|---|
| ENTITY-MIB | PhysicalIndex |
| IF-MIB | InterfaceIndex, ifGeneralInformationGroup |
| INET-ADDRESS-MIB | InetAddress, InetAddressType |
| SNMP-FRAMEWORK-MIB | SnmpAdminString |
| SNMPv2-CONF | MODULE-COMPLIANCE, NOTIFICATION-GROUP, OBJECT-GROUP |
| SNMPv2-SMI | Counter32, Gauge32, Integer32, MODULE-IDENTITY, NOTIFICATION-TYPE, OBJECT-IDENTITY, OBJECT-TYPE, TimeTicks, Unsigned32, iso, mib-2 |
| SNMPv2-TC | DateAndTime, DisplayString, PhysAddress, RowStatus, TEXTUAL-CONVENTION, TruthValue |
| SYSAPPL-MIB | LongUtf8String |
Imported by
1 module(s) in this corpus import this one.
Load order
Every file a consumer needs in order to load this module, dependencies first.
CAPWAP-BASE-MIB ENTITY-MIB IANA-ENTITY-MIB IANAifType-MIB IF-MIB INET-ADDRESS-MIB SNMP-FRAMEWORK-MIB SNMPv2-CONF SNMPv2-MIB SNMPv2-SMI SNMPv2-TC SYSAPPL-MIB UUID-TC-MIB
Textual conventions
| Name | OID | Syntax | Access | Status |
|---|---|---|---|---|
| CapwapBaseAuthenMethodTC TEXTUAL-CONVENTION Represents the authentication credential type for a WTP. The following enumerated values are supported: other(1) - Other method, for example, vendor specific clear(2) - Clear text and no authentication x509(3) - X.509 certificate authentication psk(4) - Pre-Shared secret authentication As a mandatory requirement, CAPWAP control channel authentication SHOULD use DTLS, either by certificate or PSK. For data channel authentication, DTLS is optional. | current | |||
| CapwapBaseChannelTypeTC TEXTUAL-CONVENTION Represents the channel type for CAPWAP protocol. The following enumerated values are supported: data(1) - Data channel control(2) - Control channel | current | |||
| CapwapBaseMacTypeTC TEXTUAL-CONVENTION Represents the MAC mode of operation supported by a WTP. The following enumerated values are supported: localMAC(0) - Local-MAC mode splitMAC(1) - Split-MAC mode both(2) - Both Local-MAC and Split-MAC Note that the CAPWAP field [RFC5415] modeled by this object takes zero as starting value; this MIB object follows that rule. | current | |||
| CapwapBaseRadioIdTC TEXTUAL-CONVENTION Represents the unique identifier of a radio on a WTP. | current | |||
| CapwapBaseStationIdTC TEXTUAL-CONVENTION Represents the unique identifier of a station instance. As usual, the MAC address of the station is used. | current | |||
| CapwapBaseTunnelModeTC TEXTUAL-CONVENTION Represents the tunneling modes of operation that are supported by a WTP. The WTP MAY support more than one option, represented by the bit field below: localBridging(0) - Local bridging mode dot3Tunnel(1) - 802.3 frame tunnel mode nativeTunnel(2) - Native frame tunnel mode | current | |||
| CapwapBaseWtpIdTC TEXTUAL-CONVENTION Represents the unique identifier of a WTP instance. As usual, the Base MAC address of the WTP is used. | current | |||
| CapwapBaseWtpProfileIdTC TEXTUAL-CONVENTION Represents the unique identifier of a WTP profile. | current |
Objects
| Name | OID | Syntax | Access | Status |
|---|---|---|---|---|
| capwapBaseNotifications OBJECT-IDENTITY | 1.3.6.1.2.1.196.0 | |||
| capwapBaseObjects OBJECT-IDENTITY | 1.3.6.1.2.1.196.1 | |||
| capwapBaseAc OBJECT-IDENTITY | 1.3.6.1.2.1.196.1.1 | |||
| capwapBaseWtpSessions OBJECT-TYPE Represents the total number of WTPs that are connecting to the AC. | 1.3.6.1.2.1.196.1.1.1 | Gauge32 (0..65535) | read-only | current |
| capwapBaseWtpSessionsLimit OBJECT-TYPE Represents the maximum number of WTP sessions configured on the AC. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.1.2 | Unsigned32 (0..65535) | read-write | current |
| capwapBaseStationSessions OBJECT-TYPE Represents the total number of stations that are accessing the wireless service provided by the AC. | 1.3.6.1.2.1.196.1.1.3 | Gauge32 (0..65535) | read-only | current |
| capwapBaseStationSessionsLimit OBJECT-TYPE Represents the maximum number of station sessions configured on the AC. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.1.4 | Unsigned32 (0..65535) | read-write | current |
| capwapBaseDataChannelDTLSPolicyOptions OBJECT-TYPE The AC communicates its policy on the use of DTLS for the CAPWAP data channel. The AC MAY support more than one option, represented by the bit field below: other(0) - Other method, for example, vendor specific clear(1) - Clear text dtls(2) - DTLS | 1.3.6.1.2.1.196.1.1.5 | Bits {other(0), clear(1), dtls(2)} | read-only | current |
| capwapBaseControlChannelAuthenOptions OBJECT-TYPE Represents the authentication credential type supported by the AC for CAPWAP control channel. The AC MAY support more than one option, represented by the bit field below: x509(0) - X.509 certificate based psk(1) - Pre-Shared secret | 1.3.6.1.2.1.196.1.1.6 | Bits {x509(0), psk(1)} | read-only | current |
| capwapBaseAcNameListTable OBJECT-TYPE A table of objects that configure the AC name list. Values of all read-create objects in this table are persistent at restart/reboot. | 1.3.6.1.2.1.196.1.1.9 | not-accessible | current | |
| capwapBaseAcNameListEntry OBJECT-TYPE A set of objects that configures the AC name list. | 1.3.6.1.2.1.196.1.1.9.1 | not-accessible | current | |
| capwapBaseAcNameListId OBJECT-TYPE Represents the unique identifier of an AC Name list. | 1.3.6.1.2.1.196.1.1.9.1.1 | Unsigned32 (1..255) | not-accessible | current |
| capwapBaseAcNameListName OBJECT-TYPE Represents the name of an AC, and it is expected to be an UTF-8 encoded string. | 1.3.6.1.2.1.196.1.1.9.1.2 | LongUtf8String (SIZE(1..512)) | read-create | current |
| capwapBaseAcNameListPriority OBJECT-TYPE Represents the priority order of the preferred AC. For instance, the value of one (1) is used to set the primary AC, the value of two (2) is used to set the secondary AC, etc. | 1.3.6.1.2.1.196.1.1.9.1.3 | Unsigned32 (1..255) | read-create | current |
| capwapBaseAcNameListRowStatus OBJECT-TYPE This object is used to create, modify, and/or delete a row in this table. The value of capwapBaseAcNameListName and capwapBaseAcNameListPriority can be changed when this object is in state 'active' or in 'notInService'. The capwapBaseAcNameListRowStatus may be changed to 'active' if all the managed objects in the conceptual row with MAX-ACCESS read-create have been assigned valid values. | 1.3.6.1.2.1.196.1.1.9.1.4 | RowStatus | read-create | current |
| capwapBaseMacAclTable OBJECT-TYPE A table of objects that configure station Access Control Lists (ACLs). The WTP will not provide service to the MAC addresses configured in this table. Values of all read-create objects in this table are persistent at AC restart/reboot. | 1.3.6.1.2.1.196.1.1.10 | not-accessible | current | |
| capwapBaseMacAclEntry OBJECT-TYPE A set of objects that configures station Access Control Lists (ACLs). | 1.3.6.1.2.1.196.1.1.10.1 | not-accessible | current | |
| capwapBaseMacAclId OBJECT-TYPE Represents the unique identifier of an ACL. | 1.3.6.1.2.1.196.1.1.10.1.1 | Unsigned32 | not-accessible | current |
| capwapBaseMacAclStationId OBJECT-TYPE Represents the MAC address of a station to which WTPs will no longer provides service. | 1.3.6.1.2.1.196.1.1.10.1.2 | CapwapBaseStationIdTC | read-create | current |
| capwapBaseMacAclRowStatus OBJECT-TYPE This object is used to create, modify, and/or delete a row in this table. The value of capwapBaseMacAclStationId can be changed when this object is in state 'active' or in 'notInService'. The capwapBaseMacAclRowStatus may be changed to 'active' if all the managed objects in the conceptual row with MAX-ACCESS read-create have been assigned valid values. | 1.3.6.1.2.1.196.1.1.10.1.3 | RowStatus | read-create | current |
| capwapBaseWtps OBJECT-IDENTITY | 1.3.6.1.2.1.196.1.2 | |||
| capwapBaseWtpProfileTable OBJECT-TYPE A table of objects that configure WTP profiles for WTPs to be managed before they connect to the AC. An operator could change a WTP's configuration by changing the values of parameters in the corresponding WTP profile, then the WTP could get the new configuration through the CAPWAP control channel. Values of all read-create objects in this table are persistent at restart/reboot. | 1.3.6.1.2.1.196.1.2.1 | not-accessible | current | |
| capwapBaseWtpProfileEntry OBJECT-TYPE A set of objects that configures and displays a WTP profile. | 1.3.6.1.2.1.196.1.2.1.1 | not-accessible | current | |
| capwapBaseWtpProfileId OBJECT-TYPE Represents the unique identifier of a WTP profile. | 1.3.6.1.2.1.196.1.2.1.1.1 | CapwapBaseWtpProfileIdTC | not-accessible | current |
| capwapBaseWtpProfileName OBJECT-TYPE Represents the name of a WTP profile. | 1.3.6.1.2.1.196.1.2.1.1.2 | SnmpAdminString | read-create | current |
| capwapBaseWtpProfileWtpMacAddress OBJECT-TYPE Represents the Base MAC address of a WTP. A WTP profile MUST contain the Base MAC address of the WTP because the CAPWAP message received from the WTP contains its Base MAC address and the AC uses the Base MAC address to find the corresponding WTP profile. Section 4.6.40 of [RFC5415] omits indicating that the WTP's Base MAC address must be included in the WTP Board Data message element. This is a known errata item and should be fixed in any future revision of the RFC 5415. | 1.3.6.1.2.1.196.1.2.1.1.3 | CapwapBaseWtpIdTC | read-create | current |
| capwapBaseWtpProfileWtpModelNumber OBJECT-TYPE Represents the model number of a WTP. A WTP profile MUST include the WTP's model number, which reflects the number of Physical Layer (PHY) radios on the WTP. In this way, the creation of a WTP profile triggers the AC to automatically create the same number of WTP Virtual Radio Interfaces corresponding to the WTP's PHY radios without manual intervention. With the ifIndexes of WTP Virtual Radio Interfaces, the operator could configure and manage the WTP's PHY radios through the wireless binding MIB modules. | 1.3.6.1.2.1.196.1.2.1.1.4 | SnmpAdminString | read-create | current |
| capwapBaseWtpProfileWtpName OBJECT-TYPE Represents the name of the WTP. | 1.3.6.1.2.1.196.1.2.1.1.5 | LongUtf8String (SIZE(1..512)) | read-create | current |
| capwapBaseWtpProfileWtpLocation OBJECT-TYPE Represents the location of the WTP. | 1.3.6.1.2.1.196.1.2.1.1.6 | LongUtf8String (SIZE(1..1024)) | read-create | current |
| capwapBaseWtpProfileWtpStaticIpEnable OBJECT-TYPE Represents whether the WTP SHOULD use a static IP address or not. A value of false disables the static IP address, while a value of true enables it. | 1.3.6.1.2.1.196.1.2.1.1.7 | TruthValue | read-create | current |
| capwapBaseWtpProfileWtpStaticIpType OBJECT-TYPE Represents the static IP address type used by the WTP. Only ipv4(1) is supported by the object. Although the CAPWAP protocol [RFC5415] supports both IPv4 and IPv6, note that the CAPWAP field modeled by this object does not support IPv6, so the object does not support ipv6(2). | 1.3.6.1.2.1.196.1.2.1.1.8 | InetAddressType {ipv4(1)} | read-create | current |
| capwapBaseWtpProfileWtpStaticIpAddress OBJECT-TYPE When capwapBaseWtpProfileWtpStaticIpEnable is true, it represents the static IP address to be assigned to the WTP. The format of this IP address is determined by the corresponding instance of object capwapBaseWtpProfileWtpStaticIpType. | 1.3.6.1.2.1.196.1.2.1.1.9 | InetAddress (SIZE(4)) | read-create | current |
| capwapBaseWtpProfileWtpNetmask OBJECT-TYPE When capwapBaseWtpProfileWtpStaticIpEnable is true, it represents the netmask to be assigned to the WTP. The format of this netmask is determined by the corresponding instance of object capwapBaseWtpProfileWtpStaticIpType. | 1.3.6.1.2.1.196.1.2.1.1.10 | InetAddress (SIZE(4)) | read-create | current |
| capwapBaseWtpProfileWtpGateway OBJECT-TYPE When capwapBaseWtpProfileWtpStaticIpEnable is true, it represents the gateway to be assigned to the WTP. The format of this IP address is determined by the corresponding instance of object capwapBaseWtpProfileWtpStaticIpType. | 1.3.6.1.2.1.196.1.2.1.1.11 | InetAddress (SIZE(4)) | read-create | current |
| capwapBaseWtpProfileWtpFallbackEnable OBJECT-TYPE Represents whether to enable or disable automatic CAPWAP fallback in the event that a WTP detects its preferred AC and is not currently connected to it. The following enumerated values are supported: enabled(1) - The fallback mode is enabled disabled(2) - The fallback mode is disabled | 1.3.6.1.2.1.196.1.2.1.1.12 | INTEGER {enabled(1), disabled(2)} | read-create | current |
| capwapBaseWtpProfileWtpEchoInterval OBJECT-TYPE Represents the minimum time, in seconds, between sending Echo Request messages to the AC that the WTP has joined. | 1.3.6.1.2.1.196.1.2.1.1.13 | Unsigned32 | read-create | current |
| capwapBaseWtpProfileWtpIdleTimeout OBJECT-TYPE Represents the idle timeout value that the WTP SHOULD enforce for its active stations. | 1.3.6.1.2.1.196.1.2.1.1.14 | Unsigned32 | read-create | current |
| capwapBaseWtpProfileWtpMaxDiscoveryInterval OBJECT-TYPE Represents the maximum time allowed between sending Discovery Request messages, in seconds. | 1.3.6.1.2.1.196.1.2.1.1.15 | Unsigned32 (2..180) | read-create | current |
| capwapBaseWtpProfileWtpReportInterval OBJECT-TYPE Represents the interval for WTP to send the Decryption Error report. | 1.3.6.1.2.1.196.1.2.1.1.16 | Unsigned32 | read-create | current |
| capwapBaseWtpProfileWtpStatisticsTimer OBJECT-TYPE Represents the interval the WTP uses between the WTP Event Requests it transmits to the AC to communicate its statistics, in seconds. | 1.3.6.1.2.1.196.1.2.1.1.17 | Unsigned32 | read-create | current |
| capwapBaseWtpProfileWtpEcnSupport OBJECT-TYPE Represents the support for the Explicit Congestion Notification (ECN) bits, as defined in [RFC3168]. The following enumerated values are supported: limited(0) - Limited ECN support fullAndLimited(1) - Full and limited ECN support Note that the CAPWAP field [RFC5415] modeled by this object takes zero as starting value; this MIB object follows that rule. | 1.3.6.1.2.1.196.1.2.1.1.18 | INTEGER {limited(0), fullAndLimited(1)} | read-create | current |
| capwapBaseWtpProfileRowStatus OBJECT-TYPE This object is used to create, modify, and/or delete a row in this table. The value of capwapBaseWtpProfileName, capwapBaseWtpProfileWtpName and capwapBaseWtpProfileWtpLocation can be changed when this object is in state 'active' or in 'notInService'. The other objects in a row can be modified only when the value of this object in the corresponding conceptual row is not 'active'. Thus, to modify one or more of the objects in this conceptual row: a. change the row status to 'notInService' b. change the values of the row c. change the row status to 'active' The capwapBaseWtpProfileRowStatus may be changed to 'active' if the managed objects capwapBaseWtpProfileName, capwapBaseWtpProfileWtpMacAddress, capwapBaseWtpProfileWtpModelNumber, capwapBaseWtpProfileWtpName, and capwapBaseWtpProfileWtpLocation in the conceptual row have been assigned valid values. Deleting a WTP profile in use will disconnect the WTP from the AC. So the network management system SHOULD ask the operator to confirm such an operation. When a WTP profile entry is removed from the table, the corresponding WTP Virtual Radio Interfaces are also removed from the capwapBaseWirelessBindingTable and ifTable [RFC2863]. Also, the related object instances SHOULD be removed from the wireless binding MIB modules such as the IEEE 802.11 MIB module [IEEE.802-11.2007]. | 1.3.6.1.2.1.196.1.2.1.1.19 | RowStatus | read-create | current |
| capwapBaseWtpStateTable OBJECT-TYPE A table of objects that indicate the AC's CAPWAP FSM state for each WTP, and helps the operator to query a WTP's current configuration. | 1.3.6.1.2.1.196.1.2.2 | not-accessible | current | |
| capwapBaseWtpStateEntry OBJECT-TYPE A set of objects that displays the AC's CAPWAP FSM state for each WTP. Also, the operator could query the current configuration of a WTP by using the identifier of the corresponding WTP profile. | 1.3.6.1.2.1.196.1.2.2.1 | not-accessible | current | |
| capwapBaseWtpStateWtpId OBJECT-TYPE Represents the unique identifier of a WTP. | 1.3.6.1.2.1.196.1.2.2.1.1 | CapwapBaseWtpIdTC | not-accessible | current |
| capwapBaseWtpStateWtpIpAddressType OBJECT-TYPE Represents the IP address type of a WTP. Only ipv4(1) and ipv6(2) are supported by the object. | 1.3.6.1.2.1.196.1.2.2.1.2 | InetAddressType | read-only | current |
| capwapBaseWtpStateWtpIpAddress OBJECT-TYPE Represents the IP address of a WTP that corresponds to the IP address in the IP packet header. The format of this IP address is determined by the corresponding instance of object capwapBaseWtpStateWtpIpAddressType. | 1.3.6.1.2.1.196.1.2.2.1.3 | InetAddress | read-only | current |
| capwapBaseWtpStateWtpLocalIpAddressType OBJECT-TYPE Represents the local IP address type of a WTP. Only ipv4(1) and ipv6(2) are supported by the object. | 1.3.6.1.2.1.196.1.2.2.1.4 | InetAddressType | read-only | current |
| capwapBaseWtpStateWtpLocalIpAddress OBJECT-TYPE Represents the local IP address of a WTP and models the CAPWAP Local IPv4 Address or CAPWAP Local IPv6 Address fields [RFC5415]. If a Network Address Translation (NAT) device is present between WTP and AC, the value of capwapBaseWtpStateWtpLocalIpAddress will be different from the value of capwapBaseWtpStateWtpIpAddress. The format of this IP address is determined by the corresponding instance of object capwapBaseWtpStateWtpLocalIpAddressType. | 1.3.6.1.2.1.196.1.2.2.1.5 | InetAddress | read-only | current |
| capwapBaseWtpStateWtpBaseMacAddress OBJECT-TYPE Represents the WTP's Base MAC Address, which MAY be assigned to the primary Ethernet interface. The instance of the object corresponds to the Base MAC Address sub-element in the CAPWAP protocol [RFC5415]. | 1.3.6.1.2.1.196.1.2.2.1.6 | PhysAddress (SIZE(6 | 8)) | read-only | current |
| capwapBaseWtpState OBJECT-TYPE Represents the various possibilities of the AC's CAPWAP FSM state for each WTP. The following enumerated values are supported: dtls(1) - DTLS negotiation states, which include DTLS setup, authorize, DTLS connect join(2) - The WTP is joining with the AC image(3) - The WTP is downloading software configure(4) - The WTP is getting configuration from the AC dataCheck(5) - The AC is waiting for the Data Channel Keep Alive Packet run(6) - The WTP enters the running state reset(7) - The AC transmits a reset request message to the WTP dtlsTeardown(8) - DTLS session is torn down unknown(9) - Operator already prepared configuration for the WTP, while the WTP has not contacted the AC until now | 1.3.6.1.2.1.196.1.2.2.1.7 | INTEGER {dtls(1), join(2), image(3), configure(4), dataCheck(5), run(6), reset(7), dtlsTeardown(8), unknown(9)} | read-only | current |
| capwapBaseWtpStateWtpUpTime OBJECT-TYPE Represents the time (in hundredths of a second) since the WTP has been in the running state (corresponding to the value run(6) of capwapBaseWtpState). | 1.3.6.1.2.1.196.1.2.2.1.8 | TimeTicks | read-only | current |
| capwapBaseWtpStateWtpCurrWtpProfileId OBJECT-TYPE Represents the current identifier of a WTP profile. The operator could query a WTP's current configuration with the identifier of a WTP profile. | 1.3.6.1.2.1.196.1.2.2.1.9 | CapwapBaseWtpProfileIdTC | read-only | current |
| capwapBaseWtpTable OBJECT-TYPE A table of objects that display properties of the WTPs in running state. | 1.3.6.1.2.1.196.1.2.3 | not-accessible | current | |
| capwapBaseWtpEntry OBJECT-TYPE A set of objects that displays properties of the WTPs in running state. | 1.3.6.1.2.1.196.1.2.3.1 | not-accessible | current | |
| capwapBaseWtpCurrId OBJECT-TYPE Represents the unique identifier of a WTP in running state. | 1.3.6.1.2.1.196.1.2.3.1.1 | CapwapBaseWtpIdTC | not-accessible | current |
| capwapBaseWtpPhyIndex OBJECT-TYPE Represents the unique physical index of a physical entity in the ENTITY-MIB module [RFC4133]. Information about a specific WTP such as its software version could be accessed through this index. | 1.3.6.1.2.1.196.1.2.3.1.2 | PhysicalIndex | read-only | current |
| capwapBaseWtpBaseMacAddress OBJECT-TYPE Represents the WTP's Base MAC Address, which MAY be assigned to the primary Ethernet interface. The instance of the object corresponds to the Base MAC Address sub-element in the CAPWAP protocol [RFC5415]. | 1.3.6.1.2.1.196.1.2.3.1.3 | PhysAddress (SIZE(6 | 8)) | read-only | current |
| capwapBaseWtpTunnelModeOptions OBJECT-TYPE Represents the tunneling modes of operation supported by the WTP. | 1.3.6.1.2.1.196.1.2.3.1.4 | CapwapBaseTunnelModeTC | read-only | current |
| capwapBaseWtpMacTypeOptions OBJECT-TYPE Represents the MAC mode of operation supported by the WTP. | 1.3.6.1.2.1.196.1.2.3.1.5 | CapwapBaseMacTypeTC | read-only | current |
| capwapBaseWtpDiscoveryType OBJECT-TYPE Represents how the WTP discovers the AC. The following enumerated values are supported: unknown(0) - Unknown staticConfig(1) - Static configuration dhcp(2) - DHCP dns(3) - DNS acRef(4) - AC referral Note that the CAPWAP field [RFC5415] modeled by this object takes zero as starting value; this MIB object follows that rule. | 1.3.6.1.2.1.196.1.2.3.1.6 | INTEGER {unknown(0), staticConfig(1), dhcp(2), dns(3), acRef(4)} | read-only | current |
| capwapBaseWtpRadiosInUseNum OBJECT-TYPE Represents the number of radios in use on the WTP. | 1.3.6.1.2.1.196.1.2.3.1.7 | Gauge32 (0..255) | read-only | current |
| capwapBaseWtpRadioNumLimit OBJECT-TYPE Represents the maximum radio number supported by the WTP. | 1.3.6.1.2.1.196.1.2.3.1.8 | Unsigned32 (0..255) | read-only | current |
| capwapBaseWtpRetransmitCount OBJECT-TYPE Represents the number of retransmissions for a given CAPWAP packet. | 1.3.6.1.2.1.196.1.2.3.1.9 | Counter32 | read-only | current |
| capwapBaseWirelessBindingTable OBJECT-TYPE A table of objects that display the mappings between WTP Virtual Radio Interfaces and PHY radios, and the wireless binding type for each PHY radio. As capwapBaseWirelessBindingTable stores the mappings between PHY radios (Radio IDs) and the ifIndexes of WTP Virtual Radio Interfaces, the operator can get the ifIndex information by querying this table. Such a query operation SHOULD run from radio ID 1 to radio ID 31 according to [RFC5415], and stop when an invalid ifIndex value (0) is returned. Values of all objects in this table are persistent at restart/reboot. | 1.3.6.1.2.1.196.1.2.4 | not-accessible | current | |
| capwapBaseWirelessBindingEntry OBJECT-TYPE A set of objects that displays the mapping between a specific WTP Virtual Radio Interface and a PHY radio, and the wireless binding type for the PHY radio. | 1.3.6.1.2.1.196.1.2.4.1 | not-accessible | current | |
| capwapBaseWirelessBindingRadioId OBJECT-TYPE Represents the identifier of a PHY radio on a WTP, which is required to be unique on a WTP. For example, WTP A and WTP B use a same value of capwapBaseWirelessBindingRadioId for their first radio. | 1.3.6.1.2.1.196.1.2.4.1.1 | CapwapBaseRadioIdTC | not-accessible | current |
| capwapBaseWirelessBindingVirtualRadioIfIndex OBJECT-TYPE Represents the index value that uniquely identifies a WLAN Virtual Radio Interface. The interface identified by a particular value of this index is the same interface as identified by the same value of the ifIndex. Before WTPs contact the AC to get configuration, the operator configures WTP profiles for them. The creation of a WTP profile triggers the system to automatically create a specific number of WTP Virtual Radio Interfaces and add a new row object in the capwapBaseWirelessBindingTable without manual intervention. As most MIB modules use the ifIndex to identify an interface for configuration and statistical data (for example, the IEEE 802.11 MIB module [IEEE.802-11.2007]), it will be easy to reuse other wireless binding MIB modules through the WTP Virtual Radio Interface in the Centralized WLAN Architecture. | 1.3.6.1.2.1.196.1.2.4.1.2 | InterfaceIndex | read-only | current |
| capwapBaseWirelessBindingType OBJECT-TYPE Represents the wireless binding type for the radio. The following enumerated values are supported: dot11(1) - IEEE 802.11 epc(3) - EPCGlobal | 1.3.6.1.2.1.196.1.2.4.1.3 | INTEGER {dot11(1), epc(3)} | read-only | current |
| capwapBaseStationTable OBJECT-TYPE A table of objects that display stations that are accessing the wireless service provided by the AC. | 1.3.6.1.2.1.196.1.2.5 | not-accessible | current | |
| capwapBaseStationEntry OBJECT-TYPE A set of objects that displays a station that is associated with the specific radio on the WTP. Note that in some cases such as roaming that a station may simultaneously associate with two WTPs for some (short) time. The MIB implementation MUST ensure there is only one valid and meaningful entry for a specific station. | 1.3.6.1.2.1.196.1.2.5.1 | not-accessible | current | |
| capwapBaseStationId OBJECT-TYPE Represents the unique identifier of the station. | 1.3.6.1.2.1.196.1.2.5.1.1 | CapwapBaseStationIdTC | not-accessible | current |
| capwapBaseStationWtpId OBJECT-TYPE Represents the unique identifier of a WTP in running state. | 1.3.6.1.2.1.196.1.2.5.1.2 | CapwapBaseWtpIdTC | read-only | current |
| capwapBaseStationWtpRadioId OBJECT-TYPE Represents the identifier of a PHY radio on a WTP, which is required to be unique on a WTP. For example, WTP A and WTP B use a same value of capwapBaseStationWtpRadioId for their first radio. | 1.3.6.1.2.1.196.1.2.5.1.3 | CapwapBaseRadioIdTC | read-only | current |
| capwapBaseStationAddedTime OBJECT-TYPE Represents the time when the station is added. | 1.3.6.1.2.1.196.1.2.5.1.4 | DateAndTime | read-only | current |
| capwapBaseStationVlanName OBJECT-TYPE Represents VLAN name to which the station is associated. | 1.3.6.1.2.1.196.1.2.5.1.5 | SnmpAdminString (SIZE(0..32)) | read-only | current |
| capwapBaseWtpEventsStatsTable OBJECT-TYPE A table of objects that display the WTPs' events statistics. | 1.3.6.1.2.1.196.1.2.6 | not-accessible | current | |
| capwapBaseWtpEventsStatsEntry OBJECT-TYPE A set of objects that displays the events statistics of a WTP. | 1.3.6.1.2.1.196.1.2.6.1 | not-accessible | current | |
| capwapBaseWtpEventsStatsRebootCount OBJECT-TYPE Represents the number of reboots that have occurred due to a WTP crash. Note that the CAPWAP field [RFC5415] modeled by this counter takes the value 65535 to indicate that the information is not available on the WTP. This MIB object does not follow this behavior, which would not be standard in SMIv2. If the WTP does not have the information, the agent will not instantiate the object. | 1.3.6.1.2.1.196.1.2.6.1.1 | Counter32 | read-only | current |
| capwapBaseWtpEventsStatsInitCount OBJECT-TYPE Represents the number of reboots that have occurred at the request of a CAPWAP protocol message, such as a change in configuration that requires a reboot or an explicit CAPWAP protocol reset request. Note that the CAPWAP field [RFC5415] modeled by this counter takes the value 65535 to indicate that the information is not available on the WTP. This MIB object does not follow this behavior, which would not be standard in SMIv2. If the WTP does not have the information, the agent will not instantiate the object. | 1.3.6.1.2.1.196.1.2.6.1.2 | Counter32 | read-only | current |
| capwapBaseWtpEventsStatsLinkFailureCount OBJECT-TYPE Represents the number of times that a CAPWAP protocol connection with an AC has failed due to link failures. | 1.3.6.1.2.1.196.1.2.6.1.3 | Counter32 | read-only | current |
| capwapBaseWtpEventsStatsSwFailureCount OBJECT-TYPE Represents the number of times that a CAPWAP protocol connection with an AC has failed due to software-related reasons. | 1.3.6.1.2.1.196.1.2.6.1.4 | Counter32 | read-only | current |
| capwapBaseWtpEventsStatsHwFailureCount OBJECT-TYPE Represents the number of times that a CAPWAP protocol connection with an AC has failed due to hardware-related reasons. | 1.3.6.1.2.1.196.1.2.6.1.5 | Counter32 | read-only | current |
| capwapBaseWtpEventsStatsOtherFailureCount OBJECT-TYPE Represents the number of times that a CAPWAP protocol connection with an AC has failed due to known reasons, other than the AC-initiated, link, software or hardware failures. | 1.3.6.1.2.1.196.1.2.6.1.6 | Counter32 | read-only | current |
| capwapBaseWtpEventsStatsUnknownFailureCount OBJECT-TYPE Represents the number of times that a CAPWAP protocol connection with an AC has failed for unknown reasons. | 1.3.6.1.2.1.196.1.2.6.1.7 | Counter32 | read-only | current |
| capwapBaseWtpEventsStatsLastFailureType OBJECT-TYPE Represents the failure type of the most recent WTP failure. The following enumerated values are supported: unsupported(0) - Not supported acInit(1) - The AC initiated linkFailure(2) - Link failure swFailure(3) - Software failure hwFailure(4) - Hardware failure otherFailure(5) - Other failure unknown(255) - Unknown (e.g., WTP doesn't keep track of info) Note that the CAPWAP field [RFC5415] modeled by this object takes zero as starting value; this MIB object follows that rule. | 1.3.6.1.2.1.196.1.2.6.1.8 | INTEGER {unsupported(0), acInit(1), linkFailure(2), swFailure(3), hwFailure(4), otherFailure(5), unknown(255)} | read-only | current |
| capwapBaseRadioEventsStatsTable OBJECT-TYPE A table of objects that display statistics on the radios' behaviors and reasons why the WTP radio has been reset. To get the events statistics of all radios on a specific WTP (identified by the capwapBaseWtpCurrId), a query operation SHOULD run from radio ID 1 to radio ID 31 until there is no data returned. The radio ID here corresponds to the object capwapBaseRadioEventsWtpRadioId. If the previous MIB operations such as query on the capwapBaseWirelessBindingTable know the exact value of each radio ID, the query operation on the capwapBaseRadioEventsStatsTable could use that value of Radio IDs. | 1.3.6.1.2.1.196.1.2.7 | not-accessible | current | |
| capwapBaseRadioEventsStatsEntry OBJECT-TYPE A set of objects that displays the statistical data of events that happened on a specific radio of a WTP. | 1.3.6.1.2.1.196.1.2.7.1 | not-accessible | current | |
| capwapBaseRadioEventsWtpRadioId OBJECT-TYPE Represents the identifier of a PHY radio on a WTP, which is required to be unique on a WTP. For example, WTP A and WTP B use the same value of capwapBaseRadioEventsWtpRadioId for their first radio. | 1.3.6.1.2.1.196.1.2.7.1.1 | CapwapBaseRadioIdTC | not-accessible | current |
| capwapBaseRadioEventsStatsResetCount OBJECT-TYPE Represents the number of times that the radio has been reset. | 1.3.6.1.2.1.196.1.2.7.1.2 | Counter32 | read-only | current |
| capwapBaseRadioEventsStatsSwFailureCount OBJECT-TYPE Represents the number of times that the radio has failed due to software-related reasons. | 1.3.6.1.2.1.196.1.2.7.1.3 | Counter32 | read-only | current |
| capwapBaseRadioEventsStatsHwFailureCount OBJECT-TYPE Represents the number of times that the radio has failed due to hardware-related reasons. | 1.3.6.1.2.1.196.1.2.7.1.4 | Counter32 | read-only | current |
| capwapBaseRadioEventsStatsOtherFailureCount OBJECT-TYPE Represents the number of times that the radio has failed due to known reasons, other than software or hardware failure. | 1.3.6.1.2.1.196.1.2.7.1.5 | Counter32 | read-only | current |
| capwapBaseRadioEventsStatsUnknownFailureCount OBJECT-TYPE Represents the number of times that the radio has failed for unknown reasons. | 1.3.6.1.2.1.196.1.2.7.1.6 | Counter32 | read-only | current |
| capwapBaseRadioEventsStatsConfigUpdateCount OBJECT-TYPE Represents the number of times that the radio configuration has been updated. | 1.3.6.1.2.1.196.1.2.7.1.7 | Counter32 | read-only | current |
| capwapBaseRadioEventsStatsChannelChangeCount OBJECT-TYPE Represents the number of times that the radio channel has been changed. | 1.3.6.1.2.1.196.1.2.7.1.8 | Counter32 | read-only | current |
| capwapBaseRadioEventsStatsBandChangeCount OBJECT-TYPE Represents the number of times that the radio has changed frequency bands. | 1.3.6.1.2.1.196.1.2.7.1.9 | Counter32 | read-only | current |
| capwapBaseRadioEventsStatsCurrNoiseFloor OBJECT-TYPE Represents the noise floor of the radio receiver in units of dBm. | 1.3.6.1.2.1.196.1.2.7.1.10 | Integer32 | read-only | current |
| capwapBaseRadioEventsStatsDecryptErrorCount OBJECT-TYPE Represents the number of decryption errors that have occurred on the WTP. Note that this field is only valid in cases where the WTP provides encryption/decryption services. | 1.3.6.1.2.1.196.1.2.7.1.11 | Counter32 | read-only | current |
| capwapBaseRadioEventsStatsLastFailureType OBJECT-TYPE Represents the failure type of the most recent radio failure. The following enumerated values are supported: unsupported(0) - Not supported swFailure(1) - Software failure hwFailure(2) - Hardware failure otherFailure(3) - Other failure unknown(255) - Unknown Note that the CAPWAP field [RFC5415] modeled by this object takes zero as starting value; this MIB object follows that rule. | 1.3.6.1.2.1.196.1.2.7.1.12 | INTEGER {unsupported(0), swFailure(1), hwFailure(2), otherFailure(3), unknown(255)} | read-only | current |
| capwapBaseParameters OBJECT-IDENTITY | 1.3.6.1.2.1.196.1.3 | |||
| capwapBaseAcMaxRetransmit OBJECT-TYPE Represents the maximum number of retransmissions for a given CAPWAP packet before the link layer considers the peer dead. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.3.1 | Unsigned32 | read-write | current |
| capwapBaseAcChangeStatePendingTimer OBJECT-TYPE Represents the maximum time, in seconds, the AC will wait for the Change State Event Request from the WTP after having transmitted a successful Configuration Status Response message. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.3.2 | Unsigned32 | read-write | current |
| capwapBaseAcDataCheckTimer OBJECT-TYPE Represents The number of seconds the AC will wait for the Data Channel Keep Alive, which is required by the CAPWAP state machine's Data Check state. The AC resets the state machine if this timer expires prior to transitioning to the next state. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.3.3 | Unsigned32 | read-write | current |
| capwapBaseAcDTLSSessionDeleteTimer OBJECT-TYPE Represents the minimum time, in seconds, the AC MUST wait for DTLS session deletion. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.3.4 | Unsigned32 | read-write | current |
| capwapBaseAcEchoInterval OBJECT-TYPE Represents the minimum time, in seconds, between sending Echo Request messages to the AC with which the WTP has joined. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.3.5 | Unsigned32 | read-write | current |
| capwapBaseAcRetransmitInterval OBJECT-TYPE Represents the minimum time, in seconds, in which a non-acknowledged CAPWAP packet will be retransmitted. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.3.6 | Unsigned32 | read-write | current |
| capwapBaseAcSilentInterval OBJECT-TYPE Represents the minimum time, in seconds, during which the AC SHOULD ignore all CAPWAP and DTLS packets received from the WTP that is in the Sulking state. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.3.7 | Unsigned32 | read-write | current |
| capwapBaseAcWaitDTLSTimer OBJECT-TYPE Represents the maximum time, in seconds, the AC MUST wait without having received a DTLS Handshake message from an AC. This timer MUST be greater than 30 seconds. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.3.8 | Unsigned32 (30..4294967295) | read-write | current |
| capwapBaseAcWaitJoinTimer OBJECT-TYPE Represents the maximum time, in seconds, the AC will wait after the DTLS session has been established until it receives the Join Request from the WTP. This timer MUST be greater than 20 seconds. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.3.9 | Unsigned32 (20..4294967295) | read-write | current |
| capwapBaseAcEcnSupport OBJECT-TYPE Represents the support for the Explicit Congestion Notification (ECN) bits, as defined in [RFC3168]. The value of the object is persistent at restart/reboot. The following enumerated values are supported: limited(0) - Limited ECN support fullAndLimited(1) - Full and limited ECN support Note that the CAPWAP field [RFC5415] modeled by this object takes zero as starting value; this MIB object follows that rule. | 1.3.6.1.2.1.196.1.3.10 | INTEGER {limited(0), fullAndLimited(1)} | read-write | current |
| capwapBaseStats OBJECT-IDENTITY | 1.3.6.1.2.1.196.1.4 | |||
| capwapBaseFailedDTLSAuthFailureCount OBJECT-TYPE Represents the number of failed DTLS session establishment attempts due to authentication failures. | 1.3.6.1.2.1.196.1.4.1 | Counter32 | read-only | current |
| capwapBaseFailedDTLSSessionCount OBJECT-TYPE Represents the number of failed DTLS session establishment attempts. | 1.3.6.1.2.1.196.1.4.2 | Counter32 | read-only | current |
| capwapBaseNotifyVarObjects OBJECT-IDENTITY | 1.3.6.1.2.1.196.1.5 | |||
| capwapBaseNtfWtpId OBJECT-TYPE Represents the unique identifier of a WTP. | 1.3.6.1.2.1.196.1.5.1 | CapwapBaseWtpIdTC | accessible-for-notify | current |
| capwapBaseNtfRadioId OBJECT-TYPE Represents the identifier of a PHY radio on a WTP, which is only required to be unique on a WTP. For example, WTP A and WTP B can use the same value of capwapBaseNtfRadioId for their first radio. | 1.3.6.1.2.1.196.1.5.2 | CapwapBaseRadioIdTC | accessible-for-notify | current |
| capwapBaseNtfChannelType OBJECT-TYPE Represents the channel type for the CAPWAP protocol. | 1.3.6.1.2.1.196.1.5.3 | CapwapBaseChannelTypeTC | accessible-for-notify | current |
| capwapBaseNtfAuthenMethod OBJECT-TYPE Represents the authentication method for the CAPWAP Channel. | 1.3.6.1.2.1.196.1.5.4 | CapwapBaseAuthenMethodTC | accessible-for-notify | current |
| capwapBaseNtfChannelDownReason OBJECT-TYPE Represents the reason the channel is down. The following enumerated values are supported: timeout(1) - The keepalive timed out rekeyFailure(2) - Rekey process failed; channel will be broken acRebootWtp(3) - The AC rebooted the WTP dtlsError(4) - DTLS notifications: DTLSAborted, DTLSReassemblyFailure, DTLSPeerDisconnect, or frequent DTLSDecapFailure maxRetransmit(5) - The underlying reliable transport's RetransmitCount counter has reached the MaxRetransmit variable | 1.3.6.1.2.1.196.1.5.5 | INTEGER {timeout(1), rekeyFailure(2), acRebootWtp(3), dtlsError(4), maxRetransmit(5)} | accessible-for-notify | current |
| capwapBaseNtfStationIdList OBJECT-TYPE Represents a list of station MAC addresses separated by semicolons. | 1.3.6.1.2.1.196.1.5.6 | LongUtf8String (SIZE(6..1024)) | accessible-for-notify | current |
| capwapBaseNtfAuthenFailureReason OBJECT-TYPE Represents the reason for WTP authorization failure. The following enumerated values are supported: keyMismatch(1) - WTP's and AC's keys did not match invalidCert(2) - Certification is not valid reassemblyFailure(3) - Fragment reassembly failure decapFailure(4) - Decapsulation error encapFailure(5) - Encapsulation error timeout(6) - WaitDTLS timer timeout unknown(8) - Unknown reason | 1.3.6.1.2.1.196.1.5.7 | INTEGER {keyMismatch(1), invalidCert(2), reassemblyFailure(3), decapFailure(4), encapFailure(5), timeout(6), unknown(8)} | accessible-for-notify | current |
| capwapBaseNtfRadioOperStatusFlag OBJECT-TYPE Represents the operation status of a radio. The following enumerated values are supported: operable(0) - The radio is operable inoperable(1) - The radio is inoperable, and the capwapBaseNtfRadioStatusCause object gives the reason in detail Note that the CAPWAP field [RFC5415] modeled by this object takes zero as starting value; this MIB object follows that rule. | 1.3.6.1.2.1.196.1.5.8 | INTEGER {operable(0), inoperable(1)} | accessible-for-notify | current |
| capwapBaseNtfRadioStatusCause OBJECT-TYPE Represents the reason why the radio is out of service. The following enumerated values are supported: normal(0) - Normal status hwError(1) - Radio failure swError(2) - Software failure adminSet(3) - Administratively set Note that the CAPWAP field [RFC5415] modeled by this object takes zero as starting value; this MIB object follows that rule. | 1.3.6.1.2.1.196.1.5.9 | INTEGER {normal(0), hwError(1), swError(2), adminSet(3)} | accessible-for-notify | current |
| capwapBaseNtfJoinFailureReason OBJECT-TYPE Represents the reason of join failure. The following enumerated values are supported: unspecified(1) - Unspecified failure resDepletion(2) - Resource depletion unknownSource(3) - Unknown source incorrectData(4) - Incorrect data sessionIdInUse(5) - Session ID already in use unsupportedHw(6) - WTP hardware not supported unsupportedBinding(7) - Binding not supported | 1.3.6.1.2.1.196.1.5.10 | INTEGER {unspecified(1), resDepletion(2), unknownSource(3), incorrectData(4), sessionIdInUse(5), unsupportedHw(6), unsupportedBinding(7)} | accessible-for-notify | current |
| capwapBaseNtfImageFailureReason OBJECT-TYPE Represents the reason of image failure. The following enumerated values are supported: invalidChecksum(1) - Invalid checksum invalidLength(2) - Invalid data length other(3) - Other error inStorage(4) - Image already present | 1.3.6.1.2.1.196.1.5.11 | INTEGER {invalidChecksum(1), invalidLength(2), other(3), inStorage(4)} | accessible-for-notify | current |
| capwapBaseNtfConfigMsgErrorType OBJECT-TYPE Represents the type of configuration message error. The following enumerated values are supported: unknownElement(1) - Unknown message element unsupportedElement(2) - Unsupported message element unknownValue(3) - Unknown message element value unsupportedValue(4) - Unsupported message element value | 1.3.6.1.2.1.196.1.5.12 | INTEGER {unknownElement(1), unsupportedElement(2), unknownValue(3), unsupportedValue(4)} | accessible-for-notify | current |
| capwapBaseNtfMsgErrorElements OBJECT-TYPE Represents the message elements sent by the AC in the Configuration Status Response message that caused the error. | 1.3.6.1.2.1.196.1.5.13 | SnmpAdminString | accessible-for-notify | current |
| capwapBaseNotifyControlObjects OBJECT-IDENTITY | 1.3.6.1.2.1.196.1.6 | |||
| capwapBaseChannelUpDownNotifyEnable OBJECT-TYPE Represents whether the Channel Up / Channel Down notification should be generated. A value of true(1) means that the notification is enabled. A value of false(2) means that the notification is disabled. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.6.1 | TruthValue | read-write | current |
| capwapBaseDecryptErrorNotifyEnable OBJECT-TYPE Represents whether the decryption error notification should be generated. A value of true(1) means that the notification is enabled. A value of false(2) means that the notification is disabled. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.6.2 | TruthValue | read-write | current |
| capwapBaseJoinFailureNotifyEnable OBJECT-TYPE Represents whether the notification of a WTP join failure should be generated. A value of true(1) means that the notification is enabled. A value of false(2) means that the notification is disabled. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.6.3 | TruthValue | read-write | current |
| capwapBaseImageUpgradeFailureNotifyEnable OBJECT-TYPE Represents whether the notification of a WTP image upgrade failure should be generated. A value of true(1) means that the notification is enabled. A value of false(2) means that the notification is disabled. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.6.4 | TruthValue | read-write | current |
| capwapBaseConfigMsgErrorNotifyEnable OBJECT-TYPE Represents whether the notification of configuration message error should be generated. A value of true(1) means that the notification is enabled. A value of false(2) means that the notification is disabled. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.6.5 | TruthValue | read-write | current |
| capwapBaseRadioOperableStatusNotifyEnable OBJECT-TYPE Represents whether the notification of a radio's operational state change should be generated. A value of true(1) means that the notification is enabled. A value of false(2) means that the notification is disabled. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.6.6 | TruthValue | read-write | current |
| capwapBaseAuthenFailureNotifyEnable OBJECT-TYPE Represents whether the notification of authentication failure should be generated. A value of true(1) means that the notification is enabled. A value of false(2) means that the notification is disabled. The value of the object is persistent at restart/reboot. | 1.3.6.1.2.1.196.1.6.7 | TruthValue | read-write | current |
| capwapBaseConformance OBJECT-IDENTITY | 1.3.6.1.2.1.196.2 | |||
| capwapBaseCompliances OBJECT-IDENTITY | 1.3.6.1.2.1.196.2.1 | |||
| capwapBaseGroups OBJECT-IDENTITY | 1.3.6.1.2.1.196.2.2 |
Notifications
| Name | OID | Status |
|---|---|---|
| capwapBaseChannelUp NOTIFICATION-TYPE This notification is sent by the AC when a CAPWAP channel is established. The notification is separated for data or control channel. | 1.3.6.1.2.1.196.0.1 | current |
| capwapBaseChannelDown NOTIFICATION-TYPE This notification is sent by the AC when a CAPWAP channel is down. The notification is separated for data or control channel. | 1.3.6.1.2.1.196.0.2 | current |
| capwapBaseDecryptErrorReport NOTIFICATION-TYPE This notification is generated when a WTP has had a decryption error since the last report. | 1.3.6.1.2.1.196.0.3 | current |
| capwapBaseJoinFailure NOTIFICATION-TYPE This notification is generated when a WTP fails to join. | 1.3.6.1.2.1.196.0.4 | current |
| capwapBaseImageUpgradeFailure NOTIFICATION-TYPE This notification is generated when a WTP fails to update the firmware image. | 1.3.6.1.2.1.196.0.5 | current |
| capwapBaseConfigMsgError NOTIFICATION-TYPE This notification is generated when a WTP receives message elements in the configuration management messages that it is unable to apply locally. | 1.3.6.1.2.1.196.0.6 | current |
| capwapBaseRadioOperableStatus NOTIFICATION-TYPE The notification is generated when a radio's operational state has changed. | 1.3.6.1.2.1.196.0.7 | current |
| capwapBaseAuthenFailure NOTIFICATION-TYPE This is notification of an authentication failure event and provides the reason for it. | 1.3.6.1.2.1.196.0.8 | current |
Conformance
| Name | OID | Status |
|---|---|---|
| capwapBaseCompliance MODULE-COMPLIANCE Describes the requirements for conformance to the CAPWAP-BASE-MIB module. | 1.3.6.1.2.1.196.2.1.1 | current |
| capwapBaseAcNodeGroup OBJECT-GROUP A collection of objects that is used to represent the basic properties of the AC from the CAPWAP protocol perspective. | 1.3.6.1.2.1.196.2.2.1 | current |
| capwapBaseAcNodeGroup2 OBJECT-GROUP A collection of objects that is used to represent the other properties (such as security) of the AC from the CAPWAP protocol perspective. | 1.3.6.1.2.1.196.2.2.2 | current |
| capwapBaseAcNameListGroup OBJECT-GROUP A collection of objects that is used to configure the AC name list. | 1.3.6.1.2.1.196.2.2.3 | current |
| capwapBaseMacAclsGroup OBJECT-GROUP A collection of objects that is used to configure the stations ACL. | 1.3.6.1.2.1.196.2.2.4 | current |
| capwapBaseWtpProfileGroup OBJECT-GROUP A collection of objects that is used to configure the WTP profile. | 1.3.6.1.2.1.196.2.2.5 | current |
| capwapBaseWtpProfileGroup2 OBJECT-GROUP A collection of optional objects that is used to configure the WTP profile. | 1.3.6.1.2.1.196.2.2.6 | current |
| capwapBaseWtpStateGroup OBJECT-GROUP A collection of objects that is used to represent the WTP's state information. | 1.3.6.1.2.1.196.2.2.7 | current |
| capwapBaseWtpGroup OBJECT-GROUP A collection of objects that is used to represent the properties information for the WTPs in running state. | 1.3.6.1.2.1.196.2.2.8 | current |
| capwapBaseWtpGroup2 OBJECT-GROUP A collection of optional objects that is used to represent the properties of the WTPs in running state. | 1.3.6.1.2.1.196.2.2.9 | current |
| capwapBaseRadioGroup OBJECT-GROUP A collection of objects that is used to represent the wireless binding type and the mappings between the ifIndexes of WLAN Virtual Radio Interfaces and PHY radios. | 1.3.6.1.2.1.196.2.2.10 | current |
| capwapBaseStationGroup OBJECT-GROUP A collection of objects that is used to represent the stations' basic properties. | 1.3.6.1.2.1.196.2.2.11 | current |
| capwapBaseWtpEventsStatsGroup OBJECT-GROUP A collection of objects that is used for collecting WTP reboot count, link failure count, hardware failure count, and so on. | 1.3.6.1.2.1.196.2.2.12 | current |
| capwapBaseRadioEventsStatsGroup OBJECT-GROUP A collection of objects that is used for collecting radio reset count, channel change count, hardware failure count, and so on | 1.3.6.1.2.1.196.2.2.13 | current |
| capwapBaseParametersGroup OBJECT-GROUP Objects used for the CAPWAP protocol's parameters. | 1.3.6.1.2.1.196.2.2.14 | current |
| capwapBaseStatsGroup OBJECT-GROUP Objects used for collecting the CAPWAP protocol's statistics. | 1.3.6.1.2.1.196.2.2.15 | current |
| capwapBaseNotificationsGroup NOTIFICATION-GROUP A collection of notifications in this MIB module. | 1.3.6.1.2.1.196.2.2.16 | current |
| capwapBaseNotifyVarsGroup OBJECT-GROUP Objects used for notifications. | 1.3.6.1.2.1.196.2.2.17 | current |
| capwapBaseNotifyControlGroup OBJECT-GROUP Objects used to enable or disable notifications. | 1.3.6.1.2.1.196.2.2.18 | current |