BAY-STACK-LLDP-EXT-MED-MIB
- Registered at
- 1.3.6.1.4.1.45.5.33
- Last updated
- 2009-03-30 00:00
- Organization
- Nortel Ltd.
- Revisions
- 2009-03-30 00:00
- Namespace
- nortel
- Source file
BAY-STACK-LLDP-EXT-MED-MIB- Digest
sha256:b9dc77f59a6e61b8b223abe2f8566de6158d8fefbf7dc8746f7fe12b5984fbe7
Description
This MIB module is an extension to the standard LLDP-EXT-MED MIB.
Contact
nortel.com
Imports
| From | Symbols |
|---|---|
| DIFFSERV-DSCP-TC | Dscp |
| LLDP-EXT-MED-MIB | PolicyAppType |
| LLDP-MIB | lldpLocPortNum |
| Q-BRIDGE-MIB | VlanIdOrAnyOrNone |
| SNMPv2-CONF | MODULE-COMPLIANCE, NOTIFICATION-GROUP |
| SNMPv2-SMI | Integer32, MODULE-IDENTITY, NOTIFICATION-TYPE, OBJECT-IDENTITY, OBJECT-TYPE, iso |
| SNMPv2-TC | DisplayString, RowStatus, TEXTUAL-CONVENTION, TruthValue |
| SYNOPTICS-ROOT-MIB | bayStackMibs |
Imported by
Nothing in this corpus imports this module.
Load order
Every file a consumer needs in order to load this module, dependencies first.
BAY-STACK-LLDP-EXT-MED-MIB BRIDGE-MIB DIFFSERV-DSCP-TC IANA-ADDRESS-FAMILY-NUMBERS-MIB IANAifType-MIB IF-MIB LLDP-EXT-MED-MIB LLDP-MIB P-BRIDGE-MIB Q-BRIDGE-MIB RFC1158-MIB RFC1271-MIB RMON-MIB RMON2-MIB SNMP-FRAMEWORK-MIB SNMPv2-CONF SNMPv2-MIB SNMPv2-SMI SNMPv2-TC SYNOPTICS-ROOT-MIB TOKEN-RING-RMON-MIB
Objects
| Name | OID | Syntax | Access | Status |
|---|---|---|---|---|
| bsLldpExtMedNotifications OBJECT-IDENTITY | 1.3.6.1.4.1.45.5.33.0 | |||
| bsLldpExtMedObjects OBJECT-IDENTITY | 1.3.6.1.4.1.45.5.33.1 | |||
| bsLldpXMedLocMediaPolicyTable OBJECT-TYPE This table contains one row per policy type per port of media policy information (as a part of the MED organizational extension) on the local system known to this agent. | 1.3.6.1.4.1.45.5.33.1.1 | not-accessible | current | |
| bsLldpXMedLocMediaPolicyEntry OBJECT-TYPE Information about a particular policy on a specific port component. | 1.3.6.1.4.1.45.5.33.1.1.1 | not-accessible | current | |
| bsLldpXMedLocMediaPolicyAppType OBJECT-TYPE The media type that defines the primary function of the application for the policy advertised by an endpoint. | 1.3.6.1.4.1.45.5.33.1.1.1.1 | PolicyAppType | not-accessible | current |
| bsLldpXMedLocMediaPolicyVlanID OBJECT-TYPE An extension of the VLAN Identifier for the port, as defined in IEEE 802.1P-1998. A value of 1 through 4094 is used to define a valid PVID. A value of 0 shall be used if the device is using priority tagged frames, meaning that only the 802.1p priority level is significant and the default VID of the ingress port is being used instead. A value of 4095 is reserved for implementation use. | 1.3.6.1.4.1.45.5.33.1.1.1.2 | VlanIdOrAnyOrNone | read-create | current |
| bsLldpXMedLocMediaPolicyPriority OBJECT-TYPE This object contains the value of the 802.1p priority which is associated with the given port on the local system. | 1.3.6.1.4.1.45.5.33.1.1.1.3 | Integer32 (0..7) | read-create | current |
| bsLldpXMedLocMediaPolicyDscp OBJECT-TYPE This object contains the value of the Differentiated Service Code Point (DSCP) as defined in IETF RFC 2474 and RFC 2475 which is associated with the given port on the local system. | 1.3.6.1.4.1.45.5.33.1.1.1.4 | Dscp | read-create | current |
| bsLldpXMedLocMediaPolicyUnknown OBJECT-TYPE A value of 'true' indicates that the network policy for the specified application type is currently unknown. In this case, the VLAN ID, the layer 2 priority and the DSCP value fields are ignored. A value of 'false' indicates that this network policy is defined | 1.3.6.1.4.1.45.5.33.1.1.1.5 | TruthValue | read-create | current |
| bsLldpXMedLocMediaPolicyTagged OBJECT-TYPE A value of 'true' indicates that the application is using a tagged VLAN. A value of 'false' indicates that for the specific application the device either is using an untagged VLAN or does not support port based VLAN operation. In this case, both the VLAN ID and the Layer 2 priority fields are ignored and only the DSCP value has relevance | 1.3.6.1.4.1.45.5.33.1.1.1.6 | TruthValue | read-create | current |
| bsLldpXMedLocMediaPolicyRowStatus OBJECT-TYPE This object is used to create/delete entries in this table. Note that all columns in an entry must be set before an entry can be made valid. Also note that while an entry is valid, any column in the entry may be modified. | 1.3.6.1.4.1.45.5.33.1.1.1.7 | RowStatus | read-create | current |