MIBs Depot

BAY-STACK-IPV6-MLD-SNOOPING-MIB

Registered at
1.3.6.1.4.1.45.5.44
Last updated
2014-01-16 00:00
Organization
Avaya
Revisions
2014-01-16 00:00, 2013-01-22 00:00
Namespace
nortel
Source file
BAY-STACK-IPV6-MLD-SNOOPING-MIB
Digest
sha256:8dfd1e706e06855d1431dcff0554c18222b5a6565d93cdd0fd4cbd505671efa2

Description

This MIB module is used for IPv6 MLD Snooping configuration.

Contact

avaya.com

Imports

FromSymbols
IF-MIBInterfaceIndex, InterfaceIndexOrZero
INET-ADDRESS-MIBInetAddressIPv6
Q-BRIDGE-MIBPortList
RAPID-CITYPortSet
SNMPv2-CONFMODULE-COMPLIANCE, NOTIFICATION-GROUP
SNMPv2-SMICounter32, Gauge32, Integer32, MODULE-IDENTITY, NOTIFICATION-TYPE, OBJECT-IDENTITY, OBJECT-TYPE, TimeTicks, Unsigned32, iso
SNMPv2-TCDisplayString, RowStatus, TEXTUAL-CONVENTION, TruthValue
SYNOPTICS-ROOT-MIBbayStackMibs

Imported by

Nothing in this corpus imports this module.

Load order

Every file a consumer needs in order to load this module, dependencies first.

ATM-TC-MIB
BAY-STACK-IPV6-MLD-SNOOPING-MIB
BGP4-MIB
BRIDGE-MIB
DIFFSERV-DSCP-TC
DIFFSERV-MIB
DVMRP-STD-MIB
IANA-ADDRESS-FAMILY-NUMBERS-MIB
IANA-RTPROTO-MIB
IANAifType-MIB
IEEE8021-SECY-MIB
IF-MIB
IGMP-STD-MIB
INET-ADDRESS-MIB
INTEGRATED-SERVICES-MIB
IP-MIB
IPMROUTE-STD-MIB
IPV6-MIB
IPV6-MLD-MIB
IPV6-TC
LLDP-MIB
MPLS-TC-STD-MIB
MSDP-MIB
P-BRIDGE-MIB
Q-BRIDGE-MIB
RADIUS-DYNAUTH-SERVER-MIB
RAPID-CITY
RFC1158-MIB
RFC1271-MIB
RMON-MIB
RMON2-MIB
SNMP-FRAMEWORK-MIB
SNMPv2-CONF
SNMPv2-MIB
SNMPv2-SMI
SNMPv2-TC
SYNOPTICS-ROOT-MIB
TOKEN-RING-RMON-MIB
VRRP-MIB

Objects

NameOIDSyntaxAccessStatus
bsIpv6MldSnoopingNotifications
OBJECT-IDENTITY
1.3.6.1.4.1.45.5.44.0
bsIpv6MldSnoopingObjects
OBJECT-IDENTITY
1.3.6.1.4.1.45.5.44.1
bsIpv6MldSnoopingInterfaceTable
OBJECT-TYPE
The (conceptual) table listing IPv6 MLD Snooping interfaces.
1.3.6.1.4.1.45.5.44.1.1not-accessiblecurrent
bsIpv6MldSnoopingInterfaceEntry
OBJECT-TYPE
An entry (conceptual row) representing an IPv6 MLD Snooping interface.
1.3.6.1.4.1.45.5.44.1.1.1not-accessiblecurrent
bsIpv6MldSnoopingInterfaceIfIndex
OBJECT-TYPE
The internetwork-layer interface value of the interface for which IPv6 MLD Snooping is enabled.
1.3.6.1.4.1.45.5.44.1.1.1.1InterfaceIndexnot-accessiblecurrent
bsIpv6MldSnoopingInterfaceQueryInterval
OBJECT-TYPE
The frequency at which IPv6 MLD Snooping Host-Query packets are transmitted on this interface.
1.3.6.1.4.1.45.5.44.1.1.1.2Unsigned32read-createcurrent
bsIpv6MldSnoopingInterfaceStatus
OBJECT-TYPE
Row status for create/delete.
1.3.6.1.4.1.45.5.44.1.1.1.3RowStatusread-createcurrent
bsIpv6MldSnoopingInterfaceVersion
OBJECT-TYPE
The version of IPv6 MLD Snooping which is running on this interface. This object is a place holder to allow for new versions of MLD to be introduced. Version 1 of MLD is defined in RFC 2710.
1.3.6.1.4.1.45.5.44.1.1.1.4Unsigned32read-createcurrent
bsIpv6MldSnoopingInterfaceQuerier
OBJECT-TYPE
The address of the IPv6 MLD Snooping Querier on the IPv6 subnet to which this interface is attached.
1.3.6.1.4.1.45.5.44.1.1.1.5InetAddressIPv6 (SIZE(16))read-onlycurrent
bsIpv6MldSnoopingInterfaceQueryMaxResponseDelay
OBJECT-TYPE
The maximum query response time advertised in IPv6 MLD Snooping queries on this interface.
1.3.6.1.4.1.45.5.44.1.1.1.6Unsigned32read-createcurrent
bsIpv6MldSnoopingInterfaceJoins
OBJECT-TYPE
The number of times a group membership has been added on this interface; that is, the number of times an entry for this interface has been added to the Cache Table. This object gives an indication of the amount of MLD activity over time.
1.3.6.1.4.1.45.5.44.1.1.1.7Counter32read-onlycurrent
bsIpv6MldSnoopingInterfaceGroups
OBJECT-TYPE
The current number of entries for this interface in the Cache Table.
1.3.6.1.4.1.45.5.44.1.1.1.8Gauge32read-onlycurrent
bsIpv6MldSnoopingInterfaceRobustness
OBJECT-TYPE
The Robustness Variable allows tuning for the expected packet loss on a subnet. If a subnet is expected to be lossy, the Robustness Variable may be increased. IPv6 MLD Snooping is robust to (Robustness Variable-1) packet losses. The discussion of the Robustness Variable is in Section 7.1 of RFC 2710.
1.3.6.1.4.1.45.5.44.1.1.1.9Unsigned32read-createcurrent
bsIpv6MldSnoopingInterfaceLastListenQueryIntvl
OBJECT-TYPE
The Last Member Query Interval is the Max Response Delay inserted into Group-Specific Queries sent in response to Leave Group messages, and is also the amount of time between Group-Specific Query messages. This value may be tuned to modify the leave latency of the network. A reduced value results in reduced time to detect the loss of the last member of a group.
1.3.6.1.4.1.45.5.44.1.1.1.10Unsigned32read-createcurrent
bsIpv6MldSnoopingInterfaceProxyIfIndex
OBJECT-TYPE
Some devices implement a form of MLD proxying whereby memberships learned on the interface represented by this row, cause MLD Multicast Listener Reports to be sent on the internetwork-layer interface identified by this object. Such a device would implement mldRouterMIBGroup only on its router interfaces (those interfaces with non-zero mldInterfaceProxyIfIndex). Typically, the value of this object is 0, indicating that no proxying is being done.
1.3.6.1.4.1.45.5.44.1.1.1.11InterfaceIndexOrZeroread-createcurrent
bsIpv6MldSnoopingInterfaceQuerierUpTime
OBJECT-TYPE
The time since mldInterfaceQuerier was last changed.
1.3.6.1.4.1.45.5.44.1.1.1.12TimeTicksread-onlycurrent
bsIpv6MldSnoopingInterfaceQuerierExpiryTime
OBJECT-TYPE
The time remaining before the Other Querier Present Timer expires. If the local system is the querier, the value of this object is zero.
1.3.6.1.4.1.45.5.44.1.1.1.13TimeTicksread-onlycurrent
bsIpv6MldSnoopingInterfaceEnabled
OBJECT-TYPE
This object controls whether IPv6 MLD Snooping is enabled on this interface.
1.3.6.1.4.1.45.5.44.1.1.1.14TruthValueread-writecurrent
bsIpv6MldSnoopingInterfaceIgmpMRouterPorts
OBJECT-TYPE
The set of ports in this interface that provide connectivity to an IPv6 Multicast router.
1.3.6.1.4.1.45.5.44.1.1.1.15PortSetread-writecurrent
bsIpv6MldSnoopingInterfaceIgmpActiveMRouterPorts
OBJECT-TYPE
The set of active ports in this interface that provide connectivity to an IPv6 Multicast router.
1.3.6.1.4.1.45.5.44.1.1.1.16PortSetread-onlycurrent
bsIpv6MldSnoopingInterfaceIgmpMRouterExpiration
OBJECT-TYPE
Multicast querier router aging time out.
1.3.6.1.4.1.45.5.44.1.1.1.17Integer32read-onlycurrent
bsIpv6MldSnoopingInterfaceOperationalVersion
OBJECT-TYPE
Multicast querier router aging time out.
1.3.6.1.4.1.45.5.44.1.1.1.18Unsigned32read-onlycurrent
bsIpv6MldSnoopingInterfaceSendQuery
OBJECT-TYPE
MLD send query flag.
1.3.6.1.4.1.45.5.44.1.1.1.19TruthValueread-writecurrent
bsIpv6MldSnoopingInterfaceProxy
OBJECT-TYPE
MLD proxy flag.
1.3.6.1.4.1.45.5.44.1.1.1.20TruthValueread-writecurrent
bsIpv6MldSnoopingCacheTable
OBJECT-TYPE
The (conceptual) table listing the IPv6 multicast groups for which there are members on a particular interface.
1.3.6.1.4.1.45.5.44.1.2not-accessiblecurrent
bsIpv6MldSnoopingCacheEntry
OBJECT-TYPE
An entry (conceptual row) in the bsIpv6MldSnoopingCacheTable.
1.3.6.1.4.1.45.5.44.1.2.1not-accessiblecurrent
bsIpv6MldSnoopingCacheAddress
OBJECT-TYPE
The IPv6 multicast group address for which this entry contains information.
1.3.6.1.4.1.45.5.44.1.2.1.1InetAddressIPv6 (SIZE(16))not-accessiblecurrent
bsIpv6MldSnoopingCacheIfIndex
OBJECT-TYPE
The internetwork-layer interface for which this entry contains information for an IPv6 multicast group address.
1.3.6.1.4.1.45.5.44.1.2.1.2InterfaceIndexnot-accessiblecurrent
bsIpv6MldSnoopingCacheSelf
OBJECT-TYPE
An indication of whether the local system is a member of this group address on this interface.
1.3.6.1.4.1.45.5.44.1.2.1.3TruthValueread-createcurrent
bsIpv6MldSnoopingCacheLastReporter
OBJECT-TYPE
The IPv6 address of the source of the last membership report received for this IPv6 Multicast group address on this interface. If no membership report has been received, this object has the value 0::0.
1.3.6.1.4.1.45.5.44.1.2.1.4InetAddressIPv6 (SIZE(16))read-onlycurrent
bsIpv6MldSnoopingCacheUpTime
OBJECT-TYPE
The time elapsed since this entry was created.
1.3.6.1.4.1.45.5.44.1.2.1.5TimeTicksread-onlycurrent
bsIpv6MldSnoopingCacheExpiryTime
OBJECT-TYPE
The minimum amount of time remaining before this entry will be aged out. A value of 0 indicates that the entry is only present because bsIpv6MldSnoopingCacheSelf is true and that if the router left the group, this entry would be aged out immediately. Note that some implementations may process Membership Reports from the local system in the same way as reports from other hosts, so a value of 0 is not required.
1.3.6.1.4.1.45.5.44.1.2.1.6TimeTicksread-onlycurrent
bsIpv6MldSnoopingCacheStatus
OBJECT-TYPE
The status of this row, by which new entries may be created, or existing entries deleted from this table.
1.3.6.1.4.1.45.5.44.1.2.1.7RowStatusread-createcurrent
bsIpv6MldSnoopingCacheType
OBJECT-TYPE
The type of this entry.
1.3.6.1.4.1.45.5.44.1.2.1.8INTEGER {other(1), dynamic(2), static(3)}read-createcurrent
bsIpv6MldSnoopingIgmpGroupTable
OBJECT-TYPE
The (conceptual) table listing IPv6 MLD Snooping IGMP groups.
1.3.6.1.4.1.45.5.44.1.3not-accessiblecurrent
bsIpv6MldSnoopingIgmpGroupEntry
OBJECT-TYPE
An entry (conceptual row) representing an IPv6 MLD Snooping IGMP group.
1.3.6.1.4.1.45.5.44.1.3.1not-accessiblecurrent
bsIpv6MldSnoopingIgmpGroupIpv6Address
OBJECT-TYPE
Multicast group Address (Class D) that others want to join. A group address can be the same for many incoming ports.
1.3.6.1.4.1.45.5.44.1.3.1.1InetAddressIPv6 (SIZE(16))not-accessiblecurrent
bsIpv6MldSnoopingIgmpGroupMembers
OBJECT-TYPE
IPv6 Address of a source that has sent group report wishing to join this group.
1.3.6.1.4.1.45.5.44.1.3.1.2InetAddressIPv6 (SIZE(16))not-accessiblecurrent
bsIpv6MldSnoopingIgmpGroupSourceAddress
OBJECT-TYPE
IPv6 Address of the source.
1.3.6.1.4.1.45.5.44.1.3.1.3InetAddressIPv6 (SIZE(16))not-accessiblecurrent
bsIpv6MldSnoopingIgmpGroupIfIndex
OBJECT-TYPE
An unique value to identify a physical interface or a logical interface (VLAN), which has received Group reports from various sources.
1.3.6.1.4.1.45.5.44.1.3.1.4InterfaceIndexnot-accessiblecurrent
bsIpv6MldSnoopingIgmpGroupInPort
OBJECT-TYPE
Value to identify physical interfaces or logical interfaces (VLANs), which has received Group reports from various sources.
1.3.6.1.4.1.45.5.44.1.3.1.5PortListread-onlycurrent
bsIpv6MldSnoopingIgmpGroupExpiration
OBJECT-TYPE
Time left before the group report expired on this port. Only one of this variable port. This variable is updated upon receiving a group report.
1.3.6.1.4.1.45.5.44.1.3.1.6Integer32read-onlycurrent
bsIpv6MldSnoopingIgmpGroupUserId
OBJECT-TYPE
User-id sending this group.
1.3.6.1.4.1.45.5.44.1.3.1.7DisplayString (SIZE(0..32))read-onlycurrent
bsIpv6MldSnoopingIgmpGroupType
OBJECT-TYPE
The type of this entry.
1.3.6.1.4.1.45.5.44.1.3.1.8INTEGER {other(1), dynamic(2), static(3)}read-createcurrent
bsIpv6MldSnoopingIgmpGroupMode
OBJECT-TYPE
Address mode.
1.3.6.1.4.1.45.5.44.1.3.1.9INTEGER {received(1), include(2), exclude(3)}read-onlycurrent
bsIpv6MldSnoopingIgmpGroupVersion
OBJECT-TYPE
Group version.
1.3.6.1.4.1.45.5.44.1.3.1.10INTEGER {version1(1), version2(2)}read-createcurrent