MIBs Depot

RAQMON-MIB

Registered at
1.3.6.1.2.1.16.31
Last updated
2006-10-10 00:00
Organization
IETF RMON MIB Working Group
Revisions
2006-10-10 00:00
Namespace
standard
Source file
RAQMON-MIB
Digest
sha256:c0bdcc276bf1791d4ae7c82618a4f9821c6cffc003dc11fc052293f1a941914c

Description

Real-Time Application QoS Monitoring MIB. Copyright (c) The Internet Society (2006). This version of this MIB module is part of RFC 4711; See the RFC itself for full legal notices.

Contact

WG Charter: http://www.ietf.org/html.charters/rmonmib-charter.html Mailing lists: General Discussion: rmonmib@ietf.org To Subscribe: rmonmib-requests@ietf.org In Body: subscribe your_email_address Chair: Andy Bierman Email: ietf@andybierman.com Editor: Dan Romascanu Avaya Email: dromasca@avaya.com

Imports

FromSymbols
INET-ADDRESS-MIBInetAddress, InetAddressType, InetPortNumber
RMON-MIBrmon
SNMP-FRAMEWORK-MIBSnmpAdminString
SNMPv2-CONFMODULE-COMPLIANCE, NOTIFICATION-GROUP, OBJECT-GROUP
SNMPv2-SMICounter32, Gauge32, Integer32, MODULE-IDENTITY, NOTIFICATION-TYPE, OBJECT-IDENTITY, OBJECT-TYPE, Unsigned32, iso
SNMPv2-TCDateAndTime, DisplayString, RowPointer, RowStatus, TEXTUAL-CONVENTION, TruthValue

Imported by

Nothing in this corpus imports this module.

Load order

Every file a consumer needs in order to load this module, dependencies first.

INET-ADDRESS-MIB
RAQMON-MIB
RMON-MIB
SNMP-FRAMEWORK-MIB
SNMPv2-CONF
SNMPv2-SMI
SNMPv2-TC

Objects

NameOIDSyntaxAccessStatus
raqmonNotifications
OBJECT-IDENTITY
1.3.6.1.2.1.16.31.0
raqmonMIBObjects
OBJECT-IDENTITY
1.3.6.1.2.1.16.31.1
raqmonSession
OBJECT-IDENTITY
1.3.6.1.2.1.16.31.1.1
raqmonParticipantTable
OBJECT-TYPE
This table contains information about participants in both active and closed (terminated) sessions.
1.3.6.1.2.1.16.31.1.1.1not-accessiblecurrent
raqmonParticipantEntry
OBJECT-TYPE
Each row contains information for a single session (application) run by one participant. Indexation by the start time of the session aims to ease sorting by management applications. Agents MUST NOT report identical start times for any two sessions on the same host. Rows are removed for inactive sessions when implementation-specific age or space limits are reached.
1.3.6.1.2.1.16.31.1.1.1.1not-accessiblecurrent
raqmonParticipantStartDate
OBJECT-TYPE
The date and time of this entry. It will be the date and time of the first report received.
1.3.6.1.2.1.16.31.1.1.1.1.1DateAndTimenot-accessiblecurrent
raqmonParticipantIndex
OBJECT-TYPE
The index of the conceptual row, which is for SNMP purposes only and has no relation to any protocol value. There is no requirement that these rows be created or maintained sequentially. The index will be unique for a particular date and time.
1.3.6.1.2.1.16.31.1.1.1.1.2Unsigned32 (1..2147483647)not-accessiblecurrent
raqmonParticipantReportCaps
OBJECT-TYPE
The Report capabilities of the participant, as perceived by the Collector. If the participant can report the Data Source Name as defined in [RFC4710], Section 5.3, then the raqmonPartRepDsrcName bit will be set. If the participant can report the Receiver Name as defined in [RFC4710], Section 5.4, then the raqmonPartRepRecvName bit will be set. If the participant can report the Data Source Port as defined in [RFC4710], Section 5.5, then the raqmonPartRepDsrcPort bit will be set. If the participant can report the Receiver Port as defined in [RFC4710], Section 5.6, then the raqmonPartRepRecvPort bit will be set. If the participant can report the Session Setup Time as defined in [RFC4710], Section 5.7, then the raqmonPartRepSetupTime bit will be set. If the participant can report the Session Setup Delay as defined in [RFC4710], Section 5.8, then the raqmonPartRepSetupDelay bit will be set. If the participant can report the Session Duration as defined in [RFC4710], Section 5.9, then the raqmonPartRepSessionDuration bit will be set. If the participant can report the Setup Status as defined in [RFC4710], Section 5.10, then the raqmonPartRepSetupStatus bit will be set. If the participant can report the Round-Trip End-to-end Network Delay as defined in [RFC4710], Section 5.11, then the raqmonPartRepRTEnd2EndNetDelay bit will be set. If the participant can report the One-way End-to-end Network Delay as defined in [RFC4710], Section 5.12, then the raqmonPartRepOWEnd2EndNetDelay bit will be set. If the participant can report the Application Delay as defined in [RFC4710], Section 5.13, then the raqmonPartApplicationDelay bit will be set. If the participant can report the Inter-Arrival Jitter as defined in [RFC4710], Section 5.14, then the raqmonPartRepIAJitter bit will be set. If the participant can report the IP Packet Delay Variation as defined in [RFC4710], Section 5.15, then the raqmonPartRepIPDV bit will be set. If the participant can report the number of application packets received as defined in [RFC4710], Section 5.16, then the raqmonPartRepRcvdPackets bit will be set. If the participant can report the number of application octets received as defined in [RFC4710], Section 5.17, then the raqmonPartRepRcvdOctets bit will be set. If the participant can report the number of application packets sent as defined in [RFC4710], Section 5.18, then the raqmonPartRepSentPackets bit will be set. If the participant can report the number of application octets sent as defined in [RFC4710], Section 5.19, then the raqmonPartRepSentOctets bit will be set. If the participant can report the number of cumulative packets lost as defined in [RFC4710], Section 5.20, then the raqmonPartRepCumPacketsLoss bit will be set. If the participant can report the fraction of packet loss as defined in [RFC4710], Section 5.21, then the raqmonPartRepFractionPacketsLoss bit will be set. If the participant can report the number of cumulative discards as defined in [RFC4710], Section 5.22, then the raqmonPartRepCumDiscards bit will be set. If the participant can report the fraction of discards as defined in [RFC4710], Section 5.23, then the raqmonPartRepFractionDiscards bit will be set. If the participant can report the Source Payload Type as defined in [RFC4710], Section 5.24, then the raqmonPartRepSrcPayloadType bit will be set. If the participant can report the Destination Payload Type as defined in [RFC4710], Section 5.25, then the raqmonPartRepDestPayloadType bit will be set. If the participant can report the Source Layer 2 Priority as defined in [RFC4710], Section 5.26, then the raqmonPartRepSrcLayer2Priority bit will be set. If the participant can report the Source DSCP/ToS value as defined in [RFC4710], Section 5.27, then the raqmonPartRepSrcToSDscp bit will be set. If the participant can report the Destination Layer 2 Priority as defined in [RFC4710], Section 5.28, then the raqmonPartRepDestLayer2Priority bit will be set. If the participant can report the Destination DSCP/ToS Value as defined in [RFC4710], Section 5.29, then the raqmonPartRepDestToSDscp bit will be set. If the participant can report the CPU utilization as defined in [RFC4710], Section 5.30, then the raqmonPartRepCPU bit will be set. If the participant can report the memory utilization as defined in [RFC4710], Section 5.31, then the raqmonPartRepMemory bit will be set. If the participant can report the Application Name as defined in [RFC4710], Section 5.32, then the raqmonPartRepAppName bit will be set. The capability of reporting of a specific metric does not mandate that the metric must be reported permanently by the data source to the respective collector. Some data sources MAY be configured not to send a metric, or some metrics may not be relevant to the specific application.
1.3.6.1.2.1.16.31.1.1.1.1.3Bits {raqmonPartRepDsrcName(0), raqmonPartRepRecvName(1), raqmonPartRepDsrcPort(2), raqmonPartRepRecvPort(3), raqmonPartRepSetupTime(4), raqmonPartRepSetupDelay(5), raqmonPartRepSessionDuration(6), raqmonPartRepSetupStatus(7), raqmonPartRepRTEnd2EndNetDelay(8), raqmonPartRepOWEnd2EndNetDelay(9), raqmonPartApplicationDelay(10), raqmonPartRepIAJitter(11), raqmonPartRepIPDV(12), raqmonPartRepRcvdPackets(13), raqmonPartRepRcvdOctets(14), raqmonPartRepSentPackets(15), raqmonPartRepSentOctets(16), raqmonPartRepCumPacketsLoss(17), raqmonPartRepFractionPacketsLoss(18), raqmonPartRepCumDiscards(19), raqmonPartRepFractionDiscards(20), raqmonPartRepSrcPayloadType(21), raqmonPartRepDestPayloadType(22), raqmonPartRepSrcLayer2Priority(23), raqmonPartRepSrcTosDscp(24), raqmonPartRepDestLayer2Priority(25), raqmonPartRepDestTosDscp(26), raqmonPartRepCPU(27), raqmonPartRepMemory(28), raqmonPartRepAppName(29)}read-onlycurrent
raqmonParticipantAddrType
OBJECT-TYPE
The type of the Internet address of the participant for this session.
1.3.6.1.2.1.16.31.1.1.1.1.4InetAddressTyperead-onlycurrent
raqmonParticipantAddr
OBJECT-TYPE
The Internet Address of the participant for this session. Formatting of this object is determined by the value of raqmonParticipantAddrType.
1.3.6.1.2.1.16.31.1.1.1.1.5InetAddressread-onlycurrent
raqmonParticipantSendPort
OBJECT-TYPE
Port from which session data is sent. If the value was not reported to the collector, this object will have the value 0.
1.3.6.1.2.1.16.31.1.1.1.1.6InetPortNumberread-onlycurrent
raqmonParticipantRecvPort
OBJECT-TYPE
Port on which session data is received. If the value was not reported to the collector, this object will have the value 0.
1.3.6.1.2.1.16.31.1.1.1.1.7InetPortNumberread-onlycurrent
raqmonParticipantSetupDelay
OBJECT-TYPE
Session setup time. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.8Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantName
OBJECT-TYPE
The data source name for the participant.
1.3.6.1.2.1.16.31.1.1.1.1.9SnmpAdminStringread-onlycurrent
raqmonParticipantAppName
OBJECT-TYPE
A string giving the name and possibly the version of the application generating the stream, e.g., 'videotool 1.2.' This information may be useful for debugging purposes and is similar to the Mailer or Mail-System-Version SMTP headers. The tool value is expected to remain constant for the duration of the session.
1.3.6.1.2.1.16.31.1.1.1.1.10SnmpAdminStringread-onlycurrent
raqmonParticipantQosCount
OBJECT-TYPE
The current number of entries in the raqmonQosTable for this participant and session.
1.3.6.1.2.1.16.31.1.1.1.1.11Gauge32read-onlycurrent
raqmonParticipantEndDate
OBJECT-TYPE
The date and time of the most recent report received.
1.3.6.1.2.1.16.31.1.1.1.1.12DateAndTimeread-onlycurrent
raqmonParticipantDestPayloadType
OBJECT-TYPE
Destination Payload Type. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.13Integer32 (-1 | 0..127)read-onlycurrent
raqmonParticipantSrcPayloadType
OBJECT-TYPE
Source Payload Type. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.14Integer32 (-1 | 0..127)read-onlycurrent
raqmonParticipantActive
OBJECT-TYPE
Value 'true' indicates that the session for this participant is active (open). Value 'false' indicates that the session is closed (terminated).
1.3.6.1.2.1.16.31.1.1.1.1.15TruthValueread-onlycurrent
raqmonParticipantPeer
OBJECT-TYPE
The pointer to the corresponding entry in this table for the other peer participant. If there is no such entry in the participant table of the collector represented by this SNMP agent, then the value will be { 0 0 }.
1.3.6.1.2.1.16.31.1.1.1.1.16RowPointerread-onlycurrent
raqmonParticipantPeerAddrType
OBJECT-TYPE
The type of the Internet address of the peer participant for this session.
1.3.6.1.2.1.16.31.1.1.1.1.17InetAddressTyperead-onlycurrent
raqmonParticipantPeerAddr
OBJECT-TYPE
The Internet Address of the peer participant for this session. Formatting of this object is determined by the value of raqmonParticipantPeerAddrType.
1.3.6.1.2.1.16.31.1.1.1.1.18InetAddressread-onlycurrent
raqmonParticipantSrcL2Priority
OBJECT-TYPE
Source Layer 2 Priority. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.19Integer32 (-1 | 0..7)read-onlycurrent
raqmonParticipantDestL2Priority
OBJECT-TYPE
Destination Layer 2 Priority. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.20Integer32 (-1 | 0..7)read-onlycurrent
raqmonParticipantSrcDSCP
OBJECT-TYPE
Source Layer 3 DSCP value. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.21Integer32 (-1 | 0..63)read-onlycurrent
raqmonParticipantDestDSCP
OBJECT-TYPE
Destination Layer 3 DSCP value.
1.3.6.1.2.1.16.31.1.1.1.1.22Integer32 (-1 | 0..63)read-onlycurrent
raqmonParticipantCpuMean
OBJECT-TYPE
Mean CPU utilization. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.23Integer32 (-1 | 0..100)read-onlycurrent
raqmonParticipantCpuMin
OBJECT-TYPE
Minimum CPU utilization. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.24Integer32 (-1 | 0..100)read-onlycurrent
raqmonParticipantCpuMax
OBJECT-TYPE
Maximum CPU utilization. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.25Integer32 (-1 | 0..100)read-onlycurrent
raqmonParticipantMemoryMean
OBJECT-TYPE
Mean memory utilization. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.26Integer32 (-1 | 0..100)read-onlycurrent
raqmonParticipantMemoryMin
OBJECT-TYPE
Minimum memory utilization. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.27Integer32 (-1 | 0..100)read-onlycurrent
raqmonParticipantMemoryMax
OBJECT-TYPE
Maximum memory utilization. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.28Integer32 (-1 | 0..100)read-onlycurrent
raqmonParticipantNetRTTMean
OBJECT-TYPE
Mean round-trip end-to-end network delay over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.29Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantNetRTTMin
OBJECT-TYPE
Minimum round-trip end-to-end network delay over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.30Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantNetRTTMax
OBJECT-TYPE
Maximum round-trip end-to-end network delay over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.31Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantIAJitterMean
OBJECT-TYPE
Mean inter-arrival jitter over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.32Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantIAJitterMin
OBJECT-TYPE
Minimum inter-arrival jitter over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.33Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantIAJitterMax
OBJECT-TYPE
Maximum inter-arrival jitter over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.34Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantIPDVMean
OBJECT-TYPE
Mean IP packet delay variation over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.35Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantIPDVMin
OBJECT-TYPE
Minimum IP packet delay variation over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.36Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantIPDVMax
OBJECT-TYPE
Maximum IP packet delay variation over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.37Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantNetOwdMean
OBJECT-TYPE
Mean Network one-way delay over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.38Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantNetOwdMin
OBJECT-TYPE
Minimum Network one-way delay over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.39Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantNetOwdMax
OBJECT-TYPE
Maximum Network one-way delay over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.40Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantAppDelayMean
OBJECT-TYPE
Mean application delay over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.41Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantAppDelayMin
OBJECT-TYPE
Minimum application delay over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.42Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantAppDelayMax
OBJECT-TYPE
Maximum application delay over the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.43Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantPacketsRcvd
OBJECT-TYPE
Count of packets received for the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.44Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantPacketsSent
OBJECT-TYPE
Count of packets sent for the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.45Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantOctetsRcvd
OBJECT-TYPE
Count of octets received for the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.46Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantOctetsSent
OBJECT-TYPE
Count of octets sent for the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.47Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantLostPackets
OBJECT-TYPE
Count of packets lost by this receiver for the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.48Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantLostPacketsFrct
OBJECT-TYPE
Fraction of lost packets out of total packets received. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.49Integer32 (-1 | 0..100)read-onlycurrent
raqmonParticipantDiscards
OBJECT-TYPE
Count of packets discarded by this receiver for the entire session. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.50Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonParticipantDiscardsFrct
OBJECT-TYPE
Fraction of discarded packets out of total packets received. If the value was not reported to the collector, this object will have the value -1.
1.3.6.1.2.1.16.31.1.1.1.1.51Integer32 (-1 | 0..100)read-onlycurrent
raqmonQosTable
OBJECT-TYPE
Table of historical information about quality-of-service data during sessions.
1.3.6.1.2.1.16.31.1.1.2not-accessiblecurrent
raqmonQosEntry
OBJECT-TYPE
Each entry contains information from a single RAQMON packet, related to a single session (application) run by one participant. Indexation by the start time of the session aims to ease sorting by management applications. Agents MUST NOT report identical start times for any two sessions on the same host. Rows are removed for inactive sessions when implementation-specific time or space limits are reached.
1.3.6.1.2.1.16.31.1.1.2.1not-accessiblecurrent
raqmonQosTime
OBJECT-TYPE
Time of this entry measured from the start of the corresponding participant session.
1.3.6.1.2.1.16.31.1.1.2.1.1Unsigned32 (0..2147483647)not-accessiblecurrent
raqmonQoSEnd2EndNetDelay
OBJECT-TYPE
The round-trip time. Will contain the previous value if there was no report for this time, or -1 if the value has never been reported.
1.3.6.1.2.1.16.31.1.1.2.1.2Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonQoSInterArrivalJitter
OBJECT-TYPE
An estimate of delay variation as observed by this receiver. Will contain the previous value if there was no report for this time, or -1 if the value has never been reported.
1.3.6.1.2.1.16.31.1.1.2.1.3Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonQosRcvdPackets
OBJECT-TYPE
Count of packets received by this receiver since the previous entry. Will contain the previous value if there was no report for this time, or -1 if the value has never been reported.
1.3.6.1.2.1.16.31.1.1.2.1.4Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonQosRcvdOctets
OBJECT-TYPE
Count of octets received by this receiver since the previous report. Will contain the previous value if there was no report for this time, or -1 if the value has never been reported.
1.3.6.1.2.1.16.31.1.1.2.1.5Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonQosSentPackets
OBJECT-TYPE
Count of packets sent since the previous report. Will contain the previous value if there was no report for this time, or -1 if the value has never been reported.
1.3.6.1.2.1.16.31.1.1.2.1.6Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonQosSentOctets
OBJECT-TYPE
Count of octets sent since the previous report. Will contain the previous value if there was no report for this time, or -1 if the value has never been reported.
1.3.6.1.2.1.16.31.1.1.2.1.7Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonQosLostPackets
OBJECT-TYPE
A count of packets lost as observed by this receiver since the previous report. Will contain the previous value if there was no report for this time, or -1 if the value has never been reported.
1.3.6.1.2.1.16.31.1.1.2.1.8Integer32 (-1 | 0..2147483647)read-onlycurrent
raqmonQosSessionStatus
OBJECT-TYPE
The session status. Will contain the previous value if there was no report for this time or the zero-length string if no value was ever reported.
1.3.6.1.2.1.16.31.1.1.2.1.9SnmpAdminStringread-onlycurrent
raqmonParticipantAddrTable
OBJECT-TYPE
Maps raqmonParticipantAddr to the index of the raqmonParticipantTable. This table allows management applications to find entries sorted by raqmonParticipantAddr rather than raqmonParticipantStartDate.
1.3.6.1.2.1.16.31.1.1.3not-accessiblecurrent
raqmonParticipantAddrEntry
OBJECT-TYPE
Each entry corresponds to exactly one entry in the raqmonParticipantEntry: the entry containing the index pair raqmonParticipantStartDate, raqmonParticipantIndex. Note that there is no concern about the indexation of this table exceeding the limits defined by RFC 2578, Section 3.5. According to [RFC4710], Section 5.1, only IPv4 and IPv6 addresses can be reported as participant addresses.
1.3.6.1.2.1.16.31.1.1.3.1not-accessiblecurrent
raqmonParticipantAddrEndDate
OBJECT-TYPE
The value of raqmonParticipantEndDate for the corresponding raqmonParticipantEntry.
1.3.6.1.2.1.16.31.1.1.3.1.1DateAndTimeread-onlycurrent
raqmonException
OBJECT-IDENTITY
1.3.6.1.2.1.16.31.1.2
raqmonSessionExceptionTable
OBJECT-TYPE
This table defines thresholds for the management station to get notifications about sessions that encountered poor quality of service. The information in this table MUST be persistent across agent reboots.
1.3.6.1.2.1.16.31.1.2.2not-accessiblecurrent
raqmonSessionExceptionEntry
OBJECT-TYPE
A conceptual row in the raqmonSessionExceptionTable.
1.3.6.1.2.1.16.31.1.2.2.1not-accessiblecurrent
raqmonSessionExceptionIndex
OBJECT-TYPE
An index that uniquely identifies an entry in the raqmonSessionExceptionTable. Management applications can determine unused indices by performing GetNext or GetBulk operations on the Table.
1.3.6.1.2.1.16.31.1.2.2.1.2Unsigned32 (1..65535)not-accessiblecurrent
raqmonSessionExceptionIAJitterThreshold
OBJECT-TYPE
Threshold for jitter. The value during a session must be greater than or equal to this value for an exception to be created.
1.3.6.1.2.1.16.31.1.2.2.1.3Unsigned32read-createcurrent
raqmonSessionExceptionNetRTTThreshold
OBJECT-TYPE
Threshold for round-trip time. The value during a session must be greater than or equal to this value for an exception to be created.
1.3.6.1.2.1.16.31.1.2.2.1.4Unsigned32read-createcurrent
raqmonSessionExceptionLostPacketsThreshold
OBJECT-TYPE
Threshold for lost packets in units of tenths of a percent. The value during a session must be greater than or equal to this value for an exception to be created.
1.3.6.1.2.1.16.31.1.2.2.1.5Unsigned32 (0..1000)read-createcurrent
raqmonSessionExceptionRowStatus
OBJECT-TYPE
This object has a value of 'active' when exceptions are being monitored by the system. A newly-created conceptual row must have all the read-create objects initialized before becoming 'active'. A conceptual row that is in the 'notReady' or 'notInService' state MAY be removed after 5 minutes. No writeable objects can be changed while the row is active.
1.3.6.1.2.1.16.31.1.2.2.1.7RowStatusread-createcurrent
raqmonConfig
OBJECT-IDENTITY
1.3.6.1.2.1.16.31.1.3
raqmonConfigPort
OBJECT-TYPE
The UDP port to listen on for RAQMON reports, running on transport protocols other than SNMP. If the RAQMON PDU transport protocol is SNMP, a write operation on this object has no effect, as the standard port 162 is always used. The value of this object MUST be persistent across agent reboots.
1.3.6.1.2.1.16.31.1.3.1InetPortNumberread-writecurrent
raqmonConfigPduTransport
OBJECT-TYPE
The PDU transport(s) used by this collector. If other(0) is set, the collector supports a transport other than SNMP or TCP. If tcp(1) is set, the collector supports TCP as a transport protocol. If snmp(2) is set, the collector supports SNMP as a transport protocol.
1.3.6.1.2.1.16.31.1.3.2Bits {other(0), tcp(1), snmp(2)}read-onlycurrent
raqmonConfigRaqmonPdus
OBJECT-TYPE
Count of RAQMON PDUs received by the Collector.
1.3.6.1.2.1.16.31.1.3.3Counter32read-onlycurrent
raqmonConfigRDSTimeout
OBJECT-TYPE
The number of seconds since the reception of the last RAQMON PDU from a RDS after which a session between the respective RDS and the collector will be considered terminated. The value of this object MUST be persistent across agent reboots.
1.3.6.1.2.1.16.31.1.3.4Unsigned32read-writecurrent
raqmonConformance
OBJECT-IDENTITY
1.3.6.1.2.1.16.31.2
raqmonCompliances
OBJECT-IDENTITY
1.3.6.1.2.1.16.31.2.1
raqmonGroups
OBJECT-IDENTITY
1.3.6.1.2.1.16.31.2.2

Notifications

NameOIDStatus
raqmonSessionAlarm
NOTIFICATION-TYPE
A notification generated by an entry in the raqmonSessionExceptionTable.
1.3.6.1.2.1.16.31.0.1current

Conformance

NameOIDStatus
raqmonCompliance
MODULE-COMPLIANCE
Describes the requirements for conformance to the RAQMON MIB.
1.3.6.1.2.1.16.31.2.1.1current
raqmonCollectorGroup
OBJECT-GROUP
Objects used in RAQMON by a collector.
1.3.6.1.2.1.16.31.2.2.1current
raqmonCollectorNotificationsGroup
NOTIFICATION-GROUP
Notifications emitted by a RAQMON collector.
1.3.6.1.2.1.16.31.2.2.2current