IANA-IPPM-METRICS-REGISTRY-MIB
- Registered at
- 1.3.6.1.2.1.128
- Last updated
- 2005-07-28 00:00
- Organization
- IANA
- Revisions
- 2005-07-28 00:00
- Namespace
- standard
- Source file
IANA-IPPM-METRICS-REGISTRY-MIB- Digest
sha256:15673b1349a6573077df3c4b03ffa33e45222b756295dfc4fee5dfda1519b8f3
Description
This module defines a registry for IP Performance Metrics. Registrations are done sequentially by IANA in the ianaIppmMetrics subtree on the basis of 'Specification Required', as defined in [RFC2434]. The reference of the specification must point to a stable document including a title, a revision, and a date. The name always starts with the name of the organization and must respect the SMIv2 rules for descriptors defined in section 3.1 of [RFC2578]. A document that creates new metrics would have an IANA considerations section in which it would describe new metrics to be registered. An OBJECT IDENTITY assigned to a metric is definitive and cannot be reused. If a new version of a metric is produced, then it is assigned with a new name and a new identifier. Copyright (C) The Internet Society (2005). The initial version of this MIB module was published in RFC 4148; for full legal notices see the RFC itself or http://www.ietf.org/copyrights/ianamib.html.
Contact
Internet Assigned Numbers Authority Postal: ICANN 4676 Admiralty Way, Suite 330 Marina del Rey, CA 90292 Tel: +1 310 823 9358 E-Mail: iana@iana.org
Imports
| From | Symbols |
|---|---|
| SNMPv2-CONF | MODULE-COMPLIANCE, NOTIFICATION-GROUP |
| SNMPv2-SMI | MODULE-IDENTITY, NOTIFICATION-TYPE, OBJECT-IDENTITY, OBJECT-TYPE, iso, mib-2 |
| SNMPv2-TC | DisplayString, TEXTUAL-CONVENTION |
Imported by
Nothing in this corpus imports this module.
Load order
Every file a consumer needs in order to load this module, dependencies first.
IANA-IPPM-METRICS-REGISTRY-MIB SNMPv2-CONF SNMPv2-SMI SNMPv2-TC
Objects
| Name | OID | Syntax | Access | Status |
|---|---|---|---|---|
| ianaIppmMetrics OBJECT-IDENTITY Registration point for IP Performance Metrics. | 1.3.6.1.2.1.128.1 | current | ||
| ietfInstantUnidirConnectivity OBJECT-IDENTITY Type-P-Instantaneous-Unidirectional-Connectivity | 1.3.6.1.2.1.128.1.1 | current | ||
| ietfInstantBidirConnectivity OBJECT-IDENTITY Type-P-Instantaneous-Bidirectional-Connectivity | 1.3.6.1.2.1.128.1.2 | current | ||
| ietfIntervalUnidirConnectivity OBJECT-IDENTITY Type-P-Interval-Unidirectional-Connectivity | 1.3.6.1.2.1.128.1.3 | current | ||
| ietfIntervalBidirConnectivity OBJECT-IDENTITY Type-P-Interval-Bidirectional-Connectivity | 1.3.6.1.2.1.128.1.4 | current | ||
| ietfIntervalTemporalConnectivity OBJECT-IDENTITY Type-P1-P2-Interval-Temporal-Connectivity | 1.3.6.1.2.1.128.1.5 | current | ||
| ietfOneWayDelay OBJECT-IDENTITY Type-P-One-way-Delay | 1.3.6.1.2.1.128.1.6 | current | ||
| ietfOneWayDelayPoissonStream OBJECT-IDENTITY Type-P-One-way-Delay-Poisson-Stream | 1.3.6.1.2.1.128.1.7 | current | ||
| ietfOneWayDelayPercentile OBJECT-IDENTITY Type-P-One-way-Delay-Percentile | 1.3.6.1.2.1.128.1.8 | current | ||
| ietfOneWayDelayMedian OBJECT-IDENTITY Type-P-One-way-Delay-Median | 1.3.6.1.2.1.128.1.9 | current | ||
| ietfOneWayDelayMinimum OBJECT-IDENTITY Type-P-One-way-Delay-Minimum | 1.3.6.1.2.1.128.1.10 | current | ||
| ietfOneWayDelayInversePercentile OBJECT-IDENTITY Type-P-One-way-Delay-Inverse-Percentile | 1.3.6.1.2.1.128.1.11 | current | ||
| ietfOneWayPktLoss OBJECT-IDENTITY Type-P-One-way-Packet-Loss | 1.3.6.1.2.1.128.1.12 | current | ||
| ietfOneWayPktLossPoissonStream OBJECT-IDENTITY Type-P-One-way-Packet-Loss-Poisson-Stream | 1.3.6.1.2.1.128.1.13 | current | ||
| ietfOneWayPktLossAverage OBJECT-IDENTITY Type-P-One-way-Packet-Loss-Average | 1.3.6.1.2.1.128.1.14 | current | ||
| ietfRoundTripDelay OBJECT-IDENTITY Type-P-Round-trip-Delay | 1.3.6.1.2.1.128.1.15 | current | ||
| ietfRoundTripDelayPoissonStream OBJECT-IDENTITY Type-P-Round-trip-Delay-Poisson-Stream | 1.3.6.1.2.1.128.1.16 | current | ||
| ietfRoundTripDelayPercentile OBJECT-IDENTITY Type-P-Round-trip-Delay-Percentile | 1.3.6.1.2.1.128.1.17 | current | ||
| ietfRoundTripDelayMedian OBJECT-IDENTITY Type-P-Round-trip-Delay-Median | 1.3.6.1.2.1.128.1.18 | current | ||
| ietfRoundTripDelayMinimum OBJECT-IDENTITY Type-P-Round-trip-Delay-Minimum | 1.3.6.1.2.1.128.1.19 | current | ||
| ietfRoundTripDelayInvPercentile OBJECT-IDENTITY Type-P-Round-trip-Inverse-Percentile | 1.3.6.1.2.1.128.1.20 | current | ||
| ietfOneWayLossDistanceStream OBJECT-IDENTITY Type-P-One-Way-Loss-Distance-Stream | 1.3.6.1.2.1.128.1.21 | current | ||
| ietfOneWayLossPeriodStream OBJECT-IDENTITY Type-P-One-Way-Loss-Period-Stream | 1.3.6.1.2.1.128.1.22 | current | ||
| ietfOneWayLossNoticeableRate OBJECT-IDENTITY Type-P-One-Way-Loss-Noticeable-Rate | 1.3.6.1.2.1.128.1.23 | current | ||
| ietfOneWayLossPeriodTotal OBJECT-IDENTITY Type-P-One-Way-Loss-Period-Total | 1.3.6.1.2.1.128.1.24 | current | ||
| ietfOneWayLossPeriodLengths OBJECT-IDENTITY Type-P-One-Way-Loss-Period-Lengths | 1.3.6.1.2.1.128.1.25 | current | ||
| ietfOneWayInterLossPeriodLengths OBJECT-IDENTITY Type-P-One-Way-Inter-Loss-Period-Lengths | 1.3.6.1.2.1.128.1.26 | current | ||
| ietfOneWayIpdv OBJECT-IDENTITY Type-P-One-way-ipdv | 1.3.6.1.2.1.128.1.27 | current | ||
| ietfOneWayIpdvPoissonStream OBJECT-IDENTITY Type-P-One-way-ipdv-Poisson-stream | 1.3.6.1.2.1.128.1.28 | current | ||
| ietfOneWayIpdvPercentile OBJECT-IDENTITY Type-P-One-way-ipdv-percentile | 1.3.6.1.2.1.128.1.29 | current | ||
| ietfOneWayIpdvInversePercentile OBJECT-IDENTITY Type-P-One-way-ipdv-inverse-percentile | 1.3.6.1.2.1.128.1.30 | current | ||
| ietfOneWayIpdvJitter OBJECT-IDENTITY Type-P-One-way-ipdv-jitter | 1.3.6.1.2.1.128.1.31 | current | ||
| ietfOneWayPeakToPeakIpdv OBJECT-IDENTITY Type-P-One-way-peak-to-peak-ipdv | 1.3.6.1.2.1.128.1.32 | current | ||
| ietfOneWayDelayPeriodicStream OBJECT-IDENTITY Type-P-One-way-Delay-Periodic-Stream | 1.3.6.1.2.1.128.1.33 | current |